Cant lock refresh rate.

Discussion in 'Rivatuner Generic Discussion forum' started by openglcg, Oct 20, 2016.

  1. openglcg

    openglcg New Member

    Messages:
    1
    Likes Received:
    0
    I have a refresh rate override set up for if (width = 1920 and height = 1080) then refresh rate = 144

    However it does not work when I get into dark souls 2 I can see on my monitors information tab that it is in 60hz mode.

    The refresh overrider power user settings are
    Device
    //./DISPLAY2 (this is correct)
    EnableRefreshOverrider
    1
    MinRefreshOverrideInterval
    Not set
    RefreshOverrideMode
    I have tried 0-3

    Is there anything else I have to do to get this to work? I am using a laptop with nvidia optimus so my monitor has to run through the intel gpu. Is this the reason it is not working?

    Please please help me.
     

Share This Page