cant install windows-ubuntu works fine

Discussion in 'Operating Systems' started by dales, Aug 19, 2006.

  1. dales

    dales Member Guru

    Messages:
    171
    Likes Received:
    0
    GPU:
    Gigabyte 7900gs
    i just bought a new pc
    specs:amd athlon 64 3700+ sandiego
    asus a8n32 sli deluxe
    7600gt
    seagate sata 80gb
    1gb corsair ddr 400 dual channel
    i started a thread in the hardware section cause i thought at first it was a hardware related problem but now since installing ubuntu succesfully i belive its a windows driver problem.
    wheile installing windows i get throught the initial format and copying files bit. then the system re-boots and i get a bsod that reads "your motherboard may not be fully acpi compliant etc. so i googled this and realised that apparantly i need to press F6 while windows setup is loading to install a third party scsi driver. swo its like my hard disk is recognised to the point of being formatted but the windows driver cant boot it. i'm really confused and i went the seagate site and downladed their floppy bottable wizard disk but that wasnt the file that windows was looking for which was something.oem....... anyway can someone help me
     
  2. DlocPuWons

    DlocPuWons Master Guru

    Messages:
    221
    Likes Received:
    0
    GPU:
    2x SLI eVGA Gefore 7800GT 460/1200
    Could you give me more specifics on the HD? You may not have gotten the right files, if you tell me the model number I'll try looking for you.


    That's a really strange problem, that is a very popular motherboard.
     
  3. Morpheous416

    Morpheous416 Ancient Guru

    Messages:
    3,583
    Likes Received:
    3
    GPU:
    MSI 2060 Ventus OC
    Dales, try to keep your same questions to one post ok?

    What really gets me is that board has native SATA support. Technically it shouldn't need additional SATA drivers to recognize the drives...but I could be wrong...wouldn't be the first time! :D

    The drivers Windows "needs" will be on the CD that came with the drive.
     
  4. dales

    dales Member Guru

    Messages:
    171
    Likes Received:
    0
    GPU:
    Gigabyte 7900gs
    yeah sorry about that i re-posted cause i thought it was more of an os question and was looking for a quick solution:) ..............anyway problem solved...almost
    http://forums.guru3d.com/showthread.php?t=194515
     

Share This Page