Can't install ATI driver's anymore. Help

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by Cobrass2, Feb 17, 2010.

  1. Cobrass2

    Cobrass2 Member Guru

    Messages:
    141
    Likes Received:
    0
    GPU:
    STRIX OC 980Ti
    System Specs:

    CPU: Core i7 920 @ 3.4,
    GPU: ATI Radeon 4870x2(RV770 55nm) 2x1GB,
    RAM: 3G DDr3 1600mhz tripple channel Ram | CL 8-8-8-24
    PSU: Corsair TX650W PSU,
    Caviar Black x2 WD 1.2TB/32mb Cache; Raid0
    Mainboard: Gigabyte GA-Ex58-Ds4 | F8
    OS: Windows 7 Ultimate x32.



    So as i try to install the new Catalyst i get this message:

    Application Install: Install package Failure!

    Everything was fine, before but after 9.12, i cant install anything not 10.1 not even 10.2...
    I tried Uninstalling EVERYTHING, with Driver Sweeper, CCleaner, deleting EVERYTHING Ati releated streams etc...installing again, did not help, running in safe mode installing/uninstalling - did not help, tried making a new partition and installing to there. What can be the problem, i cant even install my old driver. All i can do is rollback to my previous 9.12... And i can't play "Alien Vs Predator" with them. Someone just have to have a solution :((((((

    Any Solutions?


    Report Log:
    After this error, i reboot my pc, and logg's back in with no driver installed. All i got left to do is installing the driver manually without CCC, witch i probably wont do.
     
  2. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    1,564
    Likes Received:
    0
    GPU:
    R9 Fury

Share This Page