Can't get into the bios

Discussion in 'Processors and motherboards Intel' started by Jonnyboy, Jul 16, 2017.

  1. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,582
    Likes Received:
    1
    GPU:
    EVGA SC GTX 1070
    In the past I have been able to get into the bios to overclock my i5 to 3.9 Ghz but not I can't even get the keyboard to turn on during boot and connecting another keyboard is a waste of time. In short is there some way, some how I can some how get into the bios because this is really starting to annoy the piss out of me because I'm trying to give my gpu a little more push in Battlefield 1 because the gpu usage hovers around 80%-96% and there seems to be a bit bogging down on the gpu end not having enough usage.

    EDIT: I do realize I may have to upgrade my cpu at some point but at the moment I can only overclock it.
     
  2. norton

    norton Member Guru

    Messages:
    108
    Likes Received:
    2
    GPU:
    GTX970 G1 Gaming 4GB
    you may have fast boot enabled in bios you have two options

    1- your motherboard may have a software that can be used to access bios refer to you MB manufacture

    2- just remove the CMOS battery to reset your bios to factory settings so fast boot will be turned off
     
  3. Mufflore

    Mufflore Ancient Guru

    Messages:
    10,377
    Likes Received:
    86
    GPU:
    1080ti @2GHz silent
    Try F2.
    You have zero hope of getting in the bios setup if the keyboard doesnt work.
     
  4. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,582
    Likes Received:
    1
    GPU:
    EVGA SC GTX 1070
    Cleared the CMOS with a flathead screw driver and got into the bios
     
    Last edited: Jul 16, 2017

  5. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,582
    Likes Received:
    1
    GPU:
    EVGA SC GTX 1070
    More problems
     
    Last edited: Jul 16, 2017
  6. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,582
    Likes Received:
    1
    GPU:
    EVGA SC GTX 1070
    Well now this has to be the most nerve racking crap ever for some reason the cpu speed will not go up to 4.4Ghz even though I have the frequency set to 43 but it just does not want to run at 4.3Ghz instead it only runs around 3.7-4.3 and i have no idea what the hell happened to my system
     
  7. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,542
    Likes Received:
    34
    GPU:
    XFX RX 480 RS 4 GB
    It sounds like power saving stuff, it's not a bad thing. Alternatively the other option is you are hitting a thermal limit, it could be that your heatsink is clogged with dust.

    From what I have seen, Haswell can be a bit iffy about 4.2 GHz, unless you use high voltages which will likely affect longevity.
     
  8. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    18,075
    Likes Received:
    177
    GPU:
    GTX980 SLI
    Speedstep? Is that still a thing with Intel boards?
     
  9. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,582
    Likes Received:
    1
    GPU:
    EVGA SC GTX 1070
    I got it overclocked at 4.3Ghz with a 1.152 Vcore, Just need to run some games to check stability but for the most part it seemed to be related to not having enough vcore voltage. I tried using 1.20 for the vcore but the idle temps went up to 50 Celsius and 99 under prime 95 but only ran it like that for a couple minutes until I seen the temp and backed off on that voltage and I have it liquid cooled.

    My motherboard is over two years old but have turbo boost and the typical power saving features in the advanced cpu settings.
     

Share This Page