1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't enable Remote Desktop on Windows 10

Discussion in 'Operating Systems' started by jeffmorris, Aug 31, 2019.

  1. jeffmorris

    jeffmorris Maha Guru

    Messages:
    1,480
    Likes Received:
    16
    GPU:
    GeForce GTX 760
    When I try to enable Remote Desktop on Windows 10 Version 1903 Build 18362.329, nothing happens and the "switch" is still off. It worked before this month's Windows Updates. How can I fix the problem?
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,305
    Likes Received:
    866
    GPU:
    GTX 1080ti
  3. jeffmorris

    jeffmorris Maha Guru

    Messages:
    1,480
    Likes Received:
    16
    GPU:
    GeForce GTX 760
  4. Chastity

    Chastity Ancient Guru

    Messages:
    1,947
    Likes Received:
    480
    GPU:
    Nitro 390/GTX1070M
    I get amused by people who use Remote Desktop when there are better alternatives that are free for personal use. And just work.
     

  5. insp1re2600

    insp1re2600 Master Guru

    Messages:
    832
    Likes Received:
    291
    GPU:
    RTX 2080TI OC H20
    why not use teamviewer?
     
  6. Caesar

    Caesar Master Guru

    Messages:
    728
    Likes Received:
    260
    GPU:
    GTX 1070Ti Titanium
    RDP service isn't allowed to start when Network is in PUBLIC profile. Must be PRIVATE (HOME Network).
    -Also disable IPv6
    Check that!


    [​IMG]
     

Share This Page