Can't enable hybrid physx

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by Herrasmies, Jun 7, 2010.

  1. teleguy

    teleguy Maha Guru

    Messages:
    1,332
    Likes Received:
    153
    GPU:
    GTX 1070/Vega 56
    I think that's ATIs fix for the 2D performance issue.

    http://www.tomshardware.com/reviews/ati-2d-performance-radeon-hd-5000,2635.html
     
  2. sikvdila

    sikvdila Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    MSI R9 390X OC
    I trying to test Nvidia physx on my ati 5850 but not sure physx is enabled. I know new nvidia driver there is't physx tab but here is screens:

    FluidMark screen:

    [​IMG]

    GPU-Z Screen:

    [​IMG]
     
  3. teleguy

    teleguy Maha Guru

    Messages:
    1,332
    Likes Received:
    153
    GPU:
    GTX 1070/Vega 56
    If you run the benchmark Fluidmark will display either "CPU Physx" or "GPU Physx".
     
  4. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,805
    Likes Received:
    1,652
    GPU:
    GTX1070 iChillx4
    you should select the ati card, not the nvidia one.
    it should have physx checked there.
     

  5. Jonny Manc

    Jonny Manc Ancient Guru

    Messages:
    2,828
    Likes Received:
    23
    GPU:
    Zotac RTX 3070 OC
    I thought it was just the NV card for PhyX!?

    That said, I have both of my cards checked in GPUZ :3eyes:
     
  6. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,805
    Likes Received:
    1,652
    GPU:
    GTX1070 iChillx4
    When you use the nvidia card as a physx card, it should say Physx on the screen of the ATI GPU-Z.
    if it doesnt, either the desktop isnt extended or the mod isnt installed.
     
  7. sikvdila

    sikvdila Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    MSI R9 390X OC
    [​IMG]

    here is Fluidmark screen, benchmark runs with CPU Physx not GPU

    [​IMG]


    When I have only one (Nvidia) everything works fine and Physx is checked but when try to run my 5850 there is't physx :(
     
  8. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,805
    Likes Received:
    1,652
    GPU:
    GTX1070 iChillx4
    sikvdila , did you enable a 2nd screen on the nvidia card, and extended it ?

    [​IMG]
     
  9. Jonny Manc

    Jonny Manc Ancient Guru

    Messages:
    2,828
    Likes Received:
    23
    GPU:
    Zotac RTX 3070 OC
    So what if both cards are checked on GPUZ??
     
  10. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,805
    Likes Received:
    1,652
    GPU:
    GTX1070 iChillx4
    that doesnt matter, physx should be checked for the ati card. it should be working then.
     

  11. Jonny Manc

    Jonny Manc Ancient Guru

    Messages:
    2,828
    Likes Received:
    23
    GPU:
    Zotac RTX 3070 OC
    Cool thanks :D.

    What kind of score do you get with a run of FluidMark 1.2 on your setup?
     
  12. sikvdila

    sikvdila Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    MSI R9 390X OC

    yes of cours I did it

    Strange is that there is't physx on nvdia card too. if I remove ati everything is ok, nvidia have physx in gpu-z
     
  13. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,805
    Likes Received:
    1,652
    GPU:
    GTX1070 iChillx4
    what nvidia driver are you using ? and what physx version ?
     
  14. sikvdila

    sikvdila Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    MSI R9 390X OC
    I using 257.15_desktop_win7_winvista_64bit_english_beta driver

    I try physix which comes with this driver and also tryed latest physix but nothing good
     
  15. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,805
    Likes Received:
    1,652
    GPU:
    GTX1070 iChillx4
    what settings do you have things set ?
     

  16. Jonny Manc

    Jonny Manc Ancient Guru

    Messages:
    2,828
    Likes Received:
    23
    GPU:
    Zotac RTX 3070 OC
    FullScreen , 1280x1024 - all others at default.
     
  17. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,805
    Likes Received:
    1,652
    GPU:
    GTX1070 iChillx4
    can you make a screenshot please, i think i have changed some things
     
  18. Jonny Manc

    Jonny Manc Ancient Guru

    Messages:
    2,828
    Likes Received:
    23
    GPU:
    Zotac RTX 3070 OC
  19. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,805
    Likes Received:
    1,652
    GPU:
    GTX1070 iChillx4
    lol i cant even run 7 emmitters, max is 3 :D :D

    [​IMG]
     
    Last edited: Jun 30, 2010
  20. Jonny Manc

    Jonny Manc Ancient Guru

    Messages:
    2,828
    Likes Received:
    23
    GPU:
    Zotac RTX 3070 OC
    lol...just ran with 3 and got 245 :D.

    Seems like all is running very well then....thanks!
     

Share This Page