1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Disable Audio HDMI in Nvidia Control Panel

Discussion in 'Videocards - NVIDIA GeForce' started by bcwawright, Mar 30, 2012.

  1. bcwawright

    bcwawright New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    GeF512MB PCI-Eorce 7950GT
    Just installed a new Zotac GTS450 and installed the latest driver(296.10).

    This card has a DVI port which is connected to the Gateway Computer monitor and there is a HDMI port which I have connected to my big screen HDTV HDMI input.

    When I open the NVIDIA Control Panel and click on Change Resolution it shows the SamsungHDTV being connected via HDMI but there is no drop down or anything which will allow me to Disable Audio for the HDMI.
    As long as audio is going thru the HDMI connection the headphone plug on my Comp Tower does not have audio.

    When I switch from 2 Display(Clone) back to single display(Comp Monitor) the headphone jack on the Comp Tower works.

    How can I run the monitor and tv at the same time and have audio on my headphone jack? I live in an apt. and can't play the audio loud and need to use the headphones.

    I've seen post on other sites that show the NVIDIA Control Panel under Change Resolution that has the option on the HDMI connection to Disable Audio but for some reason I do not have this ability/feature.

    Scroll down this link and you'll see some screen views of what I want
    Just installed a new Zotac GTS450 and installed the latest driver(296.10).

    This card has a DVI port which is connected to the Gateway Computer monitor and there is a HDMI port which I have connected to my big screen HDTV HDMI input.

    When I open the NVIDIA Control Panel and click on Change Resolution it shows the SamsungHDTV being connected via HDMI but there is no drop down or anything which will allow me to Disable Audio for the HDMI.
    As long as audio is going thru the HDMI connection the headphone plug on my Comp Tower does not have audio.

    When I switch from 2 Display(Clone) back to single display(Comp Monitor) the headphone jack on the Comp Tower works.

    How can I run the monitor and tv at the same time and have audio on my headphone jack? I live in an apt. and can't play the audio loud and need to use the headphones.

    I've seen post on other sites that show the NVIDIA Control Panel under Change Resolution that has the option on the HDMI connection to Disable Audio but for some reason I do not have this ability/feature.

    Scroll down this link and you'll see some screen views of what I want
    Just installed a new Zotac GTS450 and installed the latest driver(296.10).

    This card has a DVI port which is connected to the Gateway Computer monitor and there is a HDMI port which I have connected to my big screen HDTV HDMI input.

    When I open the NVIDIA Control Panel and click on Change Resolution it shows the SamsungHDTV being connected via HDMI but there is no drop down or anything which will allow me to Disable Audio for the HDMI.
    As long as audio is going thru the HDMI connection the headphone plug on my Comp Tower does not have audio.

    When I switch from 2 Display(Clone) back to single display(Comp Monitor) the headphone jack on the Comp Tower works.

    How can I run the monitor and tv at the same time and have audio on my headphone jack? I live in an apt. and can't play the audio loud and need to use the headphones.

    I've seen post on other sites that show the NVIDIA Control Panel under Change Resolution that has the option on the HDMI connection to Disable Audio but for some reason I do not have this ability/feature.

    If you scroll down this link you will see some screen views of what I am wanting:
    http://www.evga.com/support/faq/afmviewfaq.aspx?faqid=58741

    My system is running WinXP(32bit).

    Can someone please help?

    TIA
     
  2. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    27,651
    Likes Received:
    696
    GPU:
    GTX1070 iChillx4
    have you tried uninstalling the audio driver ? or disabling the auidio device from device manager
     
    Last edited: Mar 30, 2012
  3. SirDremor

    SirDremor Master Guru

    Messages:
    586
    Likes Received:
    0
    GPU:
    Nvidia GTX 1050
    Even if you don't have that option (strange though, try clean reinstall of drivers), you always can select output device for general use (from control panel) and even some soft (like media players) allow you to change default output device.
     
  4. Ade 1

    Ade 1 Master Guru

    Messages:
    600
    Likes Received:
    0
    GPU:
    Gigabyte GTX 690
    I have the HD Audio disabled via device manager as already stated and choose custom install when installing new drivers and untick the HD Audio driver option too.
     

  5. bcwawright

    bcwawright New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    GeF512MB PCI-Eorce 7950GT
    Just can't understand why some NVIDIA Control Panels have this HDMI Audio enable/disable feature and mine doesn't.

    This is a really cool option feature to be able to do from the control panel.

    Sure makes life easier...lol
     
  6. airbud7

    airbud7 Ancient Guru

    Messages:
    6,765
    Likes Received:
    3,202
    GPU:
    pny gtx 1060 xlr8
    Right Click on Speaker icon (bottom right corner) Select playback devices....Highlight HDMI output....Select Properties...Device usage...Click on dropdown....select disable....
     
  7. toasty

    toasty Member Guru

    Messages:
    103
    Likes Received:
    2
    GPU:
    1080Ti 2GHz <1v
    You say you are having trouble finding this option in Nvcpl under the change resolution tab.

    That would be because it should have it's own tab selection in-between "View HDCP Status" and "Adjust desktop size and position", labeled " Set up Digital Audio".

    In here I can see my TV connected via DVI and select "Turn off audio". I can also see my receiver connected via hdmi and leave it as is.

    This is on Win7 x64 though so perhaps they removed it for XP?

    P.S: it's possible in Win7 to have two or more audio devices active at once and you can choose default playback and com device from the control panel.
    I do this to have surround sound over my receiver and teamspeak through open back cans connected to the onboard sound.
     

Share This Page