can't click on "auto" in fan speed panel

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by digital43, Dec 30, 2010.

  1. digital43

    digital43 New Member

    Likes Received:
    GeForce 9800 GT

    I had some problem with my old graphic card so I just set the fan speed to be 60% all the time. After I changed my graphic card, I tried to set it back to auto again, but it just won't let me click on auto control (greyed out) even after I click on "Enable low-level fan control." (I can only change the fixed fan speed but it doesn't seem to work).

    So I tried other programs (afterburner, evga precision) and the fan's minimum speed is set to 65%, so even if I slide my fan speed all the way down on those programs, I can only lower it till 65.

    my nvidia graphic driver version is 260.99. could that be a problem?

    Is there a way to fix this?

Share This Page