Cannot install driver 470.05 for my rtx 3060 12gb help

Discussion in 'Videocards - NVIDIA GeForce' started by limvulic, Jul 2, 2021.

Tags:
  1. limvulic

    limvulic New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    3060 rtx
    So i just bought a rtx 3060, i have 2 friends that bought one a few weeks ago and they install the driver 470.05 and mine at around 48MH.
    So i bought one for myself and now when i go and install the 470.05 driver it says that installation cannot continue, my windows version is not compatible or there isnt a compatible device, but my device is just fine, its a rtx3060 with 12gb.
    This is the only driver that gives me problems when installing (but the only one i need) so i dont know what to do pls if you have any info or help tell me.
    I saw a video of how to get rid of the cannot continue problem but that works only on normal nvidia installers where they first ask you where you want to install (you have to go there and do some tweaking to a file) but as this 470.05 is not like that, you just click on the setup directly i cannot tweak anything.
     
    Last edited: Jul 2, 2021
  2. metagamer

    metagamer Ancient Guru

    Messages:
    2,342
    Likes Received:
    984
    GPU:
    Palit GameRock 2080
    A few things

    1. Use paragraphs, nobody likes to read walls of text
    2. Why are you so hellbent on installing this specific driver? It's not even the latest driver
    3. Install another driver and enjoy your graphics card
     
  3. limvulic

    limvulic New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    3060 rtx
    Yes sorry about the paragraph thing
    I need this exact driver to be able to mine at full Hashrate I dont know another driver that works for that
     
  4. Zooke

    Zooke Master Guru

    Messages:
    429
    Likes Received:
    223
    GPU:
    3090FE + EK Block
    I'm not sure what you mean by "470.05 is not like that", do you have the correct file ?
     

  5. limvulic

    limvulic New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    3060 rtx
    Well i hadnt found a normal download like the other drivers i had downloaded before, but right now i found one after searching on youtube, apparently after doint that tweaking i saw im about to get it isntalled, if i manage to do it ill let you know and close the thread :D thank you
     
  6. limvulic

    limvulic New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    3060 rtx
    well it failed
     
  7. DannyD

    DannyD Ancient Guru

    Messages:
    3,579
    Likes Received:
    2,304
    GPU:
    1080ti FE
    Be careful as there's mining limited 3060s and regular 3060s out there these days.
    I had to restart system with no video driver before able to install driver in OP, running it as admin.
     
  8. Cave Waverider

    Cave Waverider Maha Guru

    Messages:
    1,293
    Likes Received:
    201
    GPU:
    RTX 3090 ROG Strix
    Newer RTX 3060 cards have fixed the low hashrate restriction as you won't be able to install drivers that circumvent the restriction on such a card.
    Since you just bought the card, it looks like it's a new version. Install the latest driver, it will let you mine, although at a lower rate. Or just game with the card instead. :)
     
  9. DannyD

    DannyD Ancient Guru

    Messages:
    3,579
    Likes Received:
    2,304
    GPU:
    1080ti FE
    I'm looking to buy a card in couple weeks, i see LHR and non-LHR 3060 cards out there but i also see some nice 2060 supers.
    i wouldn't mind a 3060 for extra mining powa but if you somehow get stuck with a LHR version you've a big headache, 2060 supers on the other hand no issue and vam is cooler.
    these newly released 2060 supers were released for folks like OP and myself, very light hobby mining and i'm almost sold on getting one.
     
  10. _RA_

    _RA_ Master Guru

    Messages:
    223
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 Mini ITX
    Maybe it's an lhr model? How to tell?
     

  11. DannyD

    DannyD Ancient Guru

    Messages:
    3,579
    Likes Received:
    2,304
    GPU:
    1080ti FE
    I've been doing a little research on youtube and even the lhr 3060 cards can be unlocked with the dev driver (though unsure if that's permanent fix, lhr cards may back down to lower rate). I'm not convinced in the future-proof of these lhr ones or even the standard 3060 for that matter.
    I'm gonna go for a 2060s and keep it safe, also they work on pcie X4 i believe.(unlike 3060)
     
  12. babu2001

    babu2001 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    RTX3080
    I got it working! First, I uninstalled everything with DDU and rebooted. I then installed only an old GTX1060 (RTX20xx should work but I don't have one to confirm) to force to adopt the 470.05 driver since it is used for all the GTX-RTX line. Stopped the computer to install the second card, an EVGA RTX3060 12GB. It won't be recognized as an NVIDIA video card. You have to go in the hardware manager and do a manual update from your 470.05 folder (You'll have to do it for every cards). It will even give you a warning that you're not using a compatible driver, just ignore it. Reboot et voilà! The RTX has now the 470.05 installed. I've replaced the GTX by another RTX3060 and it worked too. Installed a third one, same result. Don't forget the dummy loads. Hopping it will work for others.
     
  13. Kool64

    Kool64 Maha Guru

    Messages:
    1,159
    Likes Received:
    462
    GPU:
    Gigabyte RTX2070S
    Is yours an LHR card?
     
  14. Espionage724

    Espionage724 Master Guru

    Messages:
    317
    Likes Received:
    154
    GPU:
    RTX 3060 XC BLACK
    I wonder if this applies to 3060 V2s?

    I have a V2 and get around 36MH with +1500 mem, but I'm using the latest NV drivers. I heard that with V2 3060s apparently the old driver that unlocked V1 3060s doesn't work.
     
  15. Kool64

    Kool64 Maha Guru

    Messages:
    1,159
    Likes Received:
    462
    GPU:
    Gigabyte RTX2070S
    Yeah the V2(LHR) cards don’t work with older(not sure how far back) drivers.
     

Share This Page