Can not initialize atipdlxx library

Discussion in 'ATI Tray Tools Public Beta Section' started by Hallunx, Mar 19, 2012.

  1. Hallunx

    Hallunx Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    R9 270x
    Hello guys, I've installed new ATI drivers 12.2 and after that Ati tray tools doesnt work :( I know there is solution for it but I cant find this file what is needed, can someone help me please.

    My gpu is hd 5650.

    And sorry for my bad English.
     
  2. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    Extract a pre-12.2 driver set look for atipdlxx.dll and copy it to your ATT install folder.
     
    Last edited: Mar 19, 2012
  3. Hallunx

    Hallunx Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    R9 270x

    I did and couldn't find this file there :(
     
  4. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    what drivers? Try the 12.2 previews.

    It's located in $_OUTDIR\Packages\Drivers\Display\W76A_INF\B132167

    Look for atipdlxx.dl_, extract it with 7-Zip and you'll have your file.
     
    Last edited: Mar 19, 2012

  5. Hallunx

    Hallunx Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    R9 270x
    12-2_mobility_vista_win7_64_dd_ccc
     
  6. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    ^Yeah I said a pre-12.2 set. 12.2 preview or earlier.
     
    Last edited: Mar 19, 2012
  7. Hallunx

    Hallunx Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    R9 270x
    Ok i found old file in driver sweeper back up, make it works. Hope nothing bad happen.

    And btw I'm really sorry I shouldn't post here in beta section.

    Thank you for your help Sir.
     
  8. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    ^No problem, and don't worry nothing bad will happen. ;)
     
  9. CapitalistDog

    CapitalistDog New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    ATI Radeon 5770HD
    I extracted that file from the 11.1 version of the drivers and put it in my ATT folder. The same error as described in the OP persists for me, and if I chnage the name of the file to atipdlxx.dll, I get this error.

    [​IMG]

    Any tips?
     
  10. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    You can't just change the name of the file, it needs to be extracted first with 7-zip. Maybe try placing the file in your system32 and wow64 folders as well...
     

  11. CapitalistDog

    CapitalistDog New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    ATI Radeon 5770HD
    Awesome! Got it working. Thanks for your help mate!
     
  12. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    You're welcome :thumbup:
     
  13. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I will post updated version of ATT with this file already included.
    I just need a time and my partners on radeon.ru web site should fix their storage.
     
  14. mosibfu

    mosibfu New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Asus 8500GT 265 mb
    Still bugged

    well i just got the error still
     
  15. The Mac

    The Mac Ancient Guru

    Messages:
    4,408
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    old ass thread, sorry
     

  16. glockbr

    glockbr New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ati
    att work here, but my vga is 100% all the time, has no drop speed, temperature 65 ยบ desktop
     
  17. chrostik

    chrostik New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    AMD HD 7850
    Still working on att or is already dead
     
  18. KrankFL

    KrankFL Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    MSI 6850 PE/OC Cyclone
    Hi everyone,

    I had the same problem, I expanded the file from driver 12.1 and placed it in ATT folder, ATT starts but with a major screen glitch, upon scrolling webpages the screen will flicker with black lines, this can also be reproduced with right clicking the desktop and selecting refresh.

    Very annoying to say the least, I don't think this file is compatible with newer drivers hence causing the screen glitching.

    Unless somebody has any other suggestions, I will go ahead and uninstall ATT, I have no need for buggy programs.

    I'm using the follow driver AMD Catalyst 12.11 Beta11 NET4, but I noticed this behavior on released official non beta drivers in combination with ATT as well so I dont think changing the driver will matter.
     

Share This Page