Can no longer change fan speed on windows 7

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by burtethead, Apr 23, 2010.

  1. burtethead

    burtethead Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    xfx gtx 260 naddu
    Hello, new to the forums here, but I am a longtime supporter and avid user of rivatuner. I installed windows 7 64-bit earlier this week, and everything has been running perfectly until now. As of last night, I had full control in rivatuner of fans and overclocks, but today I look and I can effect no change on my fan speeds whatsoever. I know that my GTX260's max fan speed is 3500rpm at 100%, and GPU-Z is reporting 100% fan and only 2900rpm. As in, it is only running at about 80%, even though rivatuner and gpuz are both showing 100%. I have uninstall/reinstalled rivatuner and the new 197.45 drivers, with no success. I can still change the core, shader, and memory clocks, all showing instant change on the gpuz sensors.

    So basically, i cant change the fan speed at all, it is stuck on 80%, even though i could change it yesterday. No change to my system otherwise. The only thing i could think of was that i set up a scheduler/launcher automated fan control system last night, and it was working fine until today... would that have somehow caused it to lock at 80% (which was one of the presets i made) for no reason?

    Another oddity i notice is that when i put the fan to auto control rather than direct, the sliders skip between 30% and 100% pretty quickly, but in a weird order of 2d, lowpower3d, and performance3d. Sometimes just one of them, usually a combination of 2. Its really wierd.

    Is my card dying?
     
  2. boogieman

    boogieman Ancient Guru

    Messages:
    1,966
    Likes Received:
    38
    GPU:
    MSI GTX 1080X
  3. burtethead

    burtethead Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    xfx gtx 260 naddu
    thanks for that, but those threads dont really address this problem. i have the driver emulation set to 19745, so if that was the link you were trying to direct me to, im all over it. I found a solution, but its definitely odd: shutting down for a few minutes, rather than restarting or antyhing else, would reset the fan speed, and let me change it after that. i dont get it.
     

Share This Page