Calling all benchers

Discussion in 'Benchmark Mayhem' started by cowie, Apr 4, 2011.

  1. cowie

    cowie Ancient Guru

    Messages:
    12,807
    Likes Received:
    8
    GPU:
    GTX
    yeah I seem to like the cheap ud giga boards the only mb maker I use besides the high dollar asus boards.
    I used to try msi and all others but killed them all in 30 minutes or less on just air.
    you pump voltage and you should go 6.1+ in 3d both my 3570s and 3770s both hit 6.1 easy 3d I am sure you will do more as I did.
    dude the first time I ever had ln2 was back in the 980x days.i seen an airgas driver I knew and he filled up my 20 quart cooler had in the back of my truck. I had a 980x all ready for a -0 play time but with dice.
    was like my 10th time -0 with that chip like 5.5 max 5.4 vantage dice
    it was pretty messed up carrying the cooler in the garage splashing and chit lol

    dude 5.5 went right thou like 3d everything so I maxed out some voltage to correspond
    with the new found -80c lol ....fudge man I hit 6.0 with that thing in vantage but on;y had a gallon or so usable lol
    was hooked

    next day I went down to that place I forgot the name...they froze Walt disiny head those guys
    talked to this guy got a dewar then right down the road to airgas .
    fun times
    108ti I am getting I want something custom but I can wait to see which brands are better after they do mods and stuff.
     
    Last edited: Mar 7, 2017
  2. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,029
    Likes Received:
    2
    GPU:
    GTX1070 / Many others
    Well that bench session was a bust! Was going for XTU, managed a 5.17GHz run and scored 1025! Took a screenshot, then pushed for more! Went for 5.28GHz and the system crashed, took me ages to get it to post again! Went all the way back to ambient from -180! Only for it to not post! Took her apart and nothing but problems, hanging on 72, 51, 15!!

    Eventually got it to post, however I'm back to square one, it won't boot and always fails everytime I make a change in UEFI :(

    It all started so well too, guess I'll try again 2morrow


    Sounds like some fun times there cowie! Hopefully I'll have some fun memorys too! Might have to have a little play with the LN2 if I have any left after XTU, freeze a few different things lol

    Those 1080 Ti are out by the weekend aren't they!?
     
  3. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,029
    Likes Received:
    2
    GPU:
    GTX1070 / Many others
    Well after two hours of ****ing around last night I seems like the problem was I had the pot tightened down to much, as soon as I loosened it it worked much better!

    Even got an Xtu score of 1024, far from great, but ran out of Ln2 for a 5.28G run kept crashing no matter how much more volts I pushed in there.

    Now i really want a 3770K to play with now I think I've figured out my issue. Need to work on perfecting my mount
     
  4. cowie

    cowie Ancient Guru

    Messages:
    12,807
    Likes Received:
    8
    GPU:
    GTX
    funny reminds me of what happens.

    you have to remember sometimes your mount will just "pop" off when that cold too lol
    I went through 80l with just 1 score to show over a weekend....I learned a ****ing lot thou:nerd:

    you'll find the spot I am sure
     

  5. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,029
    Likes Received:
    2
    GPU:
    GTX1070 / Many others
    Had some more fun today, I'd been using MX4, don't know how good that is for Ln2, however today I switched to T.Grizzly and think it did better. Not sure it popped off as benching wasn't a problem after I tried that. Still keep gettting weird temp readings on core 0, always core 0 lol None of the others do it that I've noticed

    Anyway, got a HWbot Prime run done, only had 5 thermos of Ln2 left so thought may aswell do one. Done well enough for 7th place before I ran out of Ln2 completely

    Think I did well out of that 50L, got two full 6 hour sessions and a couple smaller sessions. Hopefully I'll get more in 6-8 weeks, and perhaps have a 3770K to tinker with before I tap up Z97

    What do you think of the 1080Ti dude? Looks like a monster of a card!

    Imagine what kind of performance Volta will bring!
     
  6. cowie

    cowie Ancient Guru

    Messages:
    12,807
    Likes Received:
    8
    GPU:
    GTX
    pretty cool matt good work

    yeah the 1080 ti it looks to be a monster bench card
    I will have 1 in a few weeks
    :)
     
  7. MMXMMX

    MMXMMX Member Guru

    Messages:
    104
    Likes Received:
    0
    GPU:
    ASUS STRIX-GTX1080-A8G-GA
    [​IMG]
     
    Last edited: Mar 18, 2017
  8. cowie

    cowie Ancient Guru

    Messages:
    12,807
    Likes Received:
    8
    GPU:
    GTX
    dude where you been?
    long time no see


    yo matt nice work on vantage man
     
  9. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,029
    Likes Received:
    2
    GPU:
    GTX1070 / Many others
    Cheers man, well pleased with making 3rd, need to get my X99 prepared for ss might get some 5Ghz+ runs out of her!

    Could do with my Z97 and ss 4770K setup for 06,05 etc 5960X not really the best for those.

    Will probably get some more Ln2 in 4weeks make the 4770K properly cold

    Should be taking receipt of a 780Ti Lightning today, and got it for free :) no reactor core on it though, but not sure that matters much tbh
     
  10. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,029
    Likes Received:
    2
    GPU:
    GTX1070 / Many others
    780Ti is weird! Core voltage change to GPU seems to freak it out! Any info on the 780Ti you know about cowie?
     

  11. cowie

    cowie Ancient Guru

    Messages:
    12,807
    Likes Received:
    8
    GPU:
    GTX
    I had about 5 780's but no ti's
    what is the issue?
    on air about 1.35ish should be ok with decent cooling
     

Share This Page