Calling all benchers

Discussion in 'Benchmark Mayhem' started by cowie, Apr 4, 2011.

  1. cowie

    cowie Ancient Guru

    Messages:
    12,797
    Likes Received:
    0
    yeah all mine are dead now too lol

    I might do xp but really 1200? I think I can wait for other stuff to beat it or come close. I did the 2 titan x's last year they were strong but not 1000 bucks strong.

    at least get an o5 run in or smt lol

    you got time anyways and a lot of stuff lol
     
  2. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    Yeah pricing has gotten a bit out of hand recently! A 6950X is £1500 here! Think I'll stick with my 5960X! Still get great scores with it, and not everyone is benching 6950X I think due to the high cost. Unless you get one for free to play with like some overclockers do.

    I might do an 05 run, but anything I do can be easily beat when I put my 4770K under, which should be good for anything up to 6.4Ghz 3d

    Biggest problem I have with legacy 3d is Kabylake, it OCs like crazy! Makes my 4770K look rubbish lol

    Still got to try my 5960X under cold, so yeah lots of toys to play with lol Still looking for GPUs on ebay too lol Eyeing up a GTX680 Lightning atm along with 2 290X Lightnings lol Supposed to be saving money so I can get on Kabylake and do some real damage in legacy 3d

    Sounds like 1080Ti may be 28th of Feb! Not long to go hopefully. Really not sure what price thats going to be, if the XP is £1100 and a 1080s are around £550-£700 the Ti surely has to end up around £850-£900. Still a lot of money
     
  3. cowie

    cowie Ancient Guru

    Messages:
    12,797
    Likes Received:
    0
    I am sure my 5960x will last till I die for what I use it for unless they make them spoo out money and naked chicks.

    tbh the vga hardware is not too much fun anymore.

    I have more fun messing around with a 750ti them my titan x's they seemed to respond to everything you do cooling bios hard mods always had something to keep pushing.
    there is no glory in a pos $150 card :)

    680s are fun if you get the right one on a good bios
    look for a dcII in five minutes with a soldering iron for a real real real easy hard mod you can hit 1650 on just dice 1.60-65v. they are a lot of fun even with just water.

    I am playing around with a gts 640 now I put my 4770k aio cooler in a ice bucket doing 4,9 in 3d vantage max 59c lol

    the new 1080ti would not be fun for 10+ years:)

    I might enjoy them thuo hahahaha
     
  4. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    Having a really weird issue with my UD3H bro! The board cpu ram etc all work! I can post and boot into windows just fine!

    However! When I try make a change in UEFI (with either BIOS) the system hangs during post, always stops at 77 on the debug LED, then reboots itself and chucks me back into uefi stating boot failure! Doesn't matter what setting I change in uefi it does the same

    I've tried different memory modules, I've tried reseating the CPU, I've tried unlpuggin everything and taking the CMOS battery out, I've tried re flashing the bios. No matter what I do its always the same! Debug code 77 and reboot

    Even if I save and exit without making a change it'll do it, if I select exit without saving (after going back to optimzed defaults) it'll post all the way to windows

    So confused!
     

  5. cowie

    cowie Ancient Guru

    Messages:
    12,797
    Likes Received:
    0
    have that issue too sometime when I push it
    cant you just go in bios when prompted touch nothing let windows boot restart
    then I have to set everything all over profiles don't even work.
    what drive you use? 77 pch
     
  6. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    Not pushing it, just wanted to test fire her, made sure all was OK before I started LN2.

    It can boot into windows, then I restart, got back into uefi and all I'd need to do is say turn off IGPU or LAN or Audio, save and exit while it restarts it hangs on 72 then hard resets itself and puts me straight into uefi saying boot failure

    Just this second fired it up, went into uefi looked at the settings, everything is stock again, so this time I hit Exit Without saving and its in windows.

    If I reboot now and go back into uefi and make a change, like even just change the VDIMM to 1.65v and leave everything else as is, and hit save and exit it'll hang on 72 again
     
  7. cowie

    cowie Ancient Guru

    Messages:
    12,797
    Likes Received:
    0
    dis/can you try other bios?
    you think its other hardware?
    same is mine but it will let me clock after a reboot or two on default settings.
    gigablow
     
  8. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    I tried BIOS 2, that had a different BIOS version on it, but didn;t work also

    HOWEVER!!!!

    I just took out my 80GB WD Drive with my Z77 Win7 install and swapped it for my 120GB Kingston with my X99 Win7 install, and so far everything is working OK!!!!

    Can the HDD swap really have fixed this lol

    I did also put the GPU in the top PCIe slot, instead of the 2nd and bottom slot.

    Been making loads of changes in uefi and had no hangs yet! About to change CPU Multi, think thats the last one as everything else is set

    Wish me luck ;)
     
  9. cowie

    cowie Ancient Guru

    Messages:
    12,797
    Likes Received:
    0
    I figured it was your drive that a pch or whatever code.i think there is a legacy setting in there somewhere
    that's good easy fix just a slow down lololol
    the last time I benched my ud5 I left it at that issue I was to lazy to go through all the settings again since profiles don't work after that for me/bios.
    I will go play with it today

    well have fun matt :nerd:
     
  10. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    Cheers dude!

    I've got a skype account now, u still use skype? How do I add you?
     

  11. cowie

    cowie Ancient Guru

    Messages:
    12,797
    Likes Received:
    0
    yeah I got ygpm
     
  12. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    Had a little play today, shame my 3570K sucks.

    [​IMG]pic hosting

    One of my thermos was no good either! So I only had one, which mean't I was upstairs while my 50L tank was downstairs, not fun! And man those things are heavy full!

    [​IMG]post images

    The thermos issue

    How I had to use until i emptied it of LN2! Dam it was getting cold

    [​IMG]image upload
     
    Last edited: Feb 26, 2017
  13. chispy

    chispy Ancient Guru

    Messages:
    7,817
    Likes Received:
    2
    Good to see you finally pop your cherry on LN2 :D , lot's of fun as Ivy Bridge does not have cold bug meaning full pot benching all the time and go. Any results my friend ? You will need a new Thermos bro , that one is not cutting it :/
     
  14. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    Hello mate, cheers.

    Yeah I got a couple results, 3570K sucks though, which I knew but was used mostly for experience with Ln2.

    I've already ordered two more thermos so should be here soon!

    Had a big issue in the beginning, with booting, system wouldn't post. Also had a crash at - 130 and again system wouldn't post. Ended up tearing it all down and starting again. Once I got some bios settings right I was having far fewer issues with booting, the system was booting just fine even at - 180!

    Hoping to have another go maybe Wednesday. I kinda want a better chip now though, mines really bad

    Check the bot I've got two subs for guru
     
  15. cowie

    cowie Ancient Guru

    Messages:
    12,797
    Likes Received:
    0
    not bad matt at least your mb was good
     

  16. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    I did have a better R15 run! Hit 792, but instead of taking a screen shot I decided to push further, crashed it, then never got close to 792 again lol

    Looking forward to playing again soon, especially can't wait to get my 4770K under cold since I know its a good one to!
     
  17. chispy

    chispy Ancient Guru

    Messages:
    7,817
    Likes Received:
    2
    keep at it Matt , it gets easier with time , trust me. Not bad for your first experience on LN2 :thumbup:
     
  18. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    Popped a couple more scores up. Only XTU left that I fancy doing now. Hope to get that one done early next week

    Managed to hit 6Ghz too, well please with that one, never seen 6G before ;)
     
  19. cowie

    cowie Ancient Guru

    Messages:
    12,797
    Likes Received:
    0
    cool matt
    looking at the scores now
    nice job
     
  20. Matt26LFC

    Matt26LFC Ancient Guru

    Messages:
    3,017
    Likes Received:
    0
    Cheers dude! Had fun playing, think it was like another 6 hour session. These boards are resilient little ****ers when you learn them! Not bad for a more low end board at the top end if you get my meaning.

    Considering picking up a 3770K to play with now, as am enjoying the platform :)

    What do you think of the 1080Ti mate!? Not a bad price, you gonna have a play with one or two ;)
     
    Last edited: Mar 6, 2017

Share This Page