Call of Duty 4 stuttering (not a framerate issue)

Discussion in 'Games, Gaming & Game-demos' started by ex0du5, Nov 17, 2007.

  1. ex0du5

    ex0du5 New Member

    Messages:
    1
    Likes Received:
    0
    Well I just bought the game (off Steam if you must know).

    I've got a problem with stuttering. Now, this isn't a framerate issue or memory issue. How do I know? Well Fraps shows that I have a good 75-80fps when it's happening.

    At the beginning of the game, I can experience it while strafing near the shooting range spot (where there's the light and smoke). The game quite stutters, it looks like the image is "catching" onto something.

    My system specs are:

    E6600 OC to 3.0GHz
    7950GT OC to 640/840
    2GB DDR2-800

    And yes I have adequate cooling for the CPU and video card, they are not throttling.

    I've tried both the 163.75 ForceWare drivers, as well as the 169.09 beta drivers...no luck.

    Anyone have a solution to this?
     
  2. tomgreen321

    tomgreen321 Master Guru

    Messages:
    537
    Likes Received:
    0
    GPU:
    XFX Radeon HD6870
    Settings? I had a similar probem, and had to change textures from extra to high. Oddly they went back to Extra by themselves and the game works fine now.
     
  3. mafia_boy

    mafia_boy Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    Asus GeForce GTX 970 4gig
    the easy option would be to apply the optimal settings no? if your having probs that is.
     
  4. Enozekun

    Enozekun Master Guru

    Messages:
    484
    Likes Received:
    0
    GPU:
    ASUS 8800GT
    Try and turn of Sound EQ Filter in the soundsettings, i was having stuttering on 640x480 and everything low / off . Now i get enjoyable fps (no stuttering either) at almost max settings.
     

  5. k-1

    k-1 Active Member

    Messages:
    66
    Likes Received:
    0
    GPU:
    EVGA GTX 980 TI SC
    Turning on multi gpu in the options menu (same as call of duty 2) eliminated the stuttering for me. And now i have smooth framerate at all times.
     
  6. SERUM

    SERUM Master Guru

    Messages:
    689
    Likes Received:
    0
    GPU:
    EVGA GTX 560 Ti
    i find when my game goes below 50fps, it stutters... which is really strange... i'm running it maxed out on 169.09 drivers... any ideas?
     
  7. klambre

    klambre Ancient Guru

    Messages:
    1,724
    Likes Received:
    0
    GPU:
    ATI 5870@ stock
    try smooth mouse option in controls.
     
  8. bender78

    bender78 Member Guru

    Messages:
    193
    Likes Received:
    0
    GPU:
    Club3D Radeon HD3850 256MB
    if you use onboard sound, switch your sound output to stereo in the sound menu. also, try disabling vsync (which doesn't lead to wear and tear here, just more fps strangely)

    The above tips (two gfx cards YES, mouse smoothing, EQ filter off etc) and tweaking the texture settings, i can finally snipe how its supposed to be :) :biggun:
     
  9. ArCElM

    ArCElM Banned

    Messages:
    1,434
    Likes Received:
    0
    GPU:
    Gigabyte WF 680 x2 SLi
    EVen with one card? :/
     
  10. sunkid

    sunkid Master Guru

    Messages:
    245
    Likes Received:
    1
    GPU:
    STRIX GTX 1070 Ti
    Having the same frustrating problem. I'll try some tips from the thread and I'll post back if something changed.
     

  11. klambre

    klambre Ancient Guru

    Messages:
    1,724
    Likes Received:
    0
    GPU:
    ATI 5870@ stock
    This game likes use anisotropic by default, its blow series 7xxx in this game, try setting trilineal manually in grafics/texture filter.
     
  12. bender78

    bender78 Member Guru

    Messages:
    193
    Likes Received:
    0
    GPU:
    Club3D Radeon HD3850 256MB
    HUH?
    i can set everything to extra and anisotropic to max, and still runs fine here.

    and i got a 7600GT with 256MB
     
  13. klambre

    klambre Ancient Guru

    Messages:
    1,724
    Likes Received:
    0
    GPU:
    ATI 5870@ stock
    U r rigth, i have a problem setting my config and i think its anisotropic filter, i r wrong.
     
  14. Classic Satch

    Classic Satch Banned

    Messages:
    4,777
    Likes Received:
    0
    GPU:
    2xEVGA GTX 260 216 SC
    No issues here. Everything maxed out with 4xAA at 1920x1080. Looks freakin' awesome actually. I'm using the 163.75's, does anyone have a reason to switch drivers at this moment?
     
  15. Thug

    Thug Ancient Guru

    Messages:
    2,200
    Likes Received:
    9
    GPU:
    GTX 1080
    No problems here too. All setting to high, and Vsync on. I dont use beta drivers, only WHQL, currently the 163.75 drivers (on Vista 32bit).
     
    Last edited: Nov 19, 2007

  16. pedropaulo

    pedropaulo Ancient Guru

    Messages:
    2,206
    Likes Received:
    41
    GPU:
    HD5850
    Try to type /pb_sleep 500 in the console.
     
  17. Brazilian

    Brazilian Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    8600 GT Fatal1ty 256 mb
    i have this problem on Indigo Prophecy...


    i've google it and some people says that is a known bug with copy protection... but i'm not sure about that
     
  18. sunkid

    sunkid Master Guru

    Messages:
    245
    Likes Received:
    1
    GPU:
    STRIX GTX 1070 Ti
    Nothing worked for me except a lame-ass absurd move: switched settings to default recommended, played a few seconds and then switched back to the desired max settings.

    Hah... Game runs fine now. :3eyes:
     
  19. phoniclynx

    phoniclynx New Member

    Messages:
    1
    Likes Received:
    0
    Well I had the major stutter problem but ONLY in the Multiplayer version of the game. Singleplayer was perfect. I have a 8800GTX OC and a QuadCore4600 and I couldn't figure it out..

    As soon as I turned on Use Multiple GPUs even though I only have 1 GFX cardit worked perfectly... go figure.
     

Share This Page