Call of Duty 1 Buffer Overrun Detected.

Discussion in 'Games, Gaming & Game-demos' started by signex, Apr 7, 2010.

  1. signex

    signex Ancient Guru

    Messages:
    8,803
    Likes Received:
    158
    GPU:
    NVIDIA RTX 3050 Ti
    I've just bought Call of Duty Deluxe Edition for only 6 euro's.
    After trying too play it i get black screen with this error: Buffer Overrun Detected.

    [​IMG]
    (picture aint mine but its still the exact same error message)

    I tried to google only found related issues with NVIDIA drivers, but i use ATi videocard.

    Some say it's a trojan, so far my virus scanner has found nothing. :bang:
     
    Last edited: Apr 7, 2010
  2. ST19AG_WGreymon

    ST19AG_WGreymon Ancient Guru

    Messages:
    4,703
    Likes Received:
    6
    GPU:
    eVGA 970 SC ACX 2.0
    What OS are you running on?
     
  3. Phragmeister

    Phragmeister Ancient Guru

    Messages:
    1,828
    Likes Received:
    259
    GPU:
    MSI GTX 980 4GB
    Yes, this was a known issue with the 191.07 Nvidia drivers.

    Have you patched the game to v1.5? (If it isn't already) If not, here it is - Clicky

    Try running the game as Admin and Win XP SP2/3 (Compatibilty Mode)
     
  4. signex

    signex Ancient Guru

    Messages:
    8,803
    Likes Received:
    158
    GPU:
    NVIDIA RTX 3050 Ti
    @ST18AG WGreymon

    I run Windows 7 64bit.

    @Phragmeister

    I tried that already, and it was already patched when i installed it.
     

  5. signex

    signex Ancient Guru

    Messages:
    8,803
    Likes Received:
    158
    GPU:
    NVIDIA RTX 3050 Ti
    bump.
     
  6. Phragmeister

    Phragmeister Ancient Guru

    Messages:
    1,828
    Likes Received:
    259
    GPU:
    MSI GTX 980 4GB
    Install nHancer and try some of the OpenGL compatibility profiles.
     
  7. signex

    signex Ancient Guru

    Messages:
    8,803
    Likes Received:
    158
    GPU:
    NVIDIA RTX 3050 Ti
    That program is only for NVIDIA cards.
     
  8. Phragmeister

    Phragmeister Ancient Guru

    Messages:
    1,828
    Likes Received:
    259
    GPU:
    MSI GTX 980 4GB
    Lol, oops, was late.. forgot for a moment you had ATi.

    Seems a tricky one, just read that someone with the same problem formatted and that resolved the problem, though that might be a bit too much just to play one game.

    Have you tried re-installing your display driver? and have you got the latest?
     
  9. sonic1611

    sonic1611 New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Asus 5870 oc 900/1300
    i got the same problem same error
    running on win 7 32bit
     
  10. signex

    signex Ancient Guru

    Messages:
    8,803
    Likes Received:
    158
    GPU:
    NVIDIA RTX 3050 Ti
    Yes, running 10.3b atm. formatting? i just installed everything again, i don't think that's the problem though.
     

  11. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,598
    Likes Received:
    9
    GPU:
    EVGA SC GTX 1070
    you try the 10.4 beta drivers?
     
  12. sonic1611

    sonic1611 New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Asus 5870 oc 900/1300
    i got those installed still the same error :s weird problem of ati
     
  13. signex

    signex Ancient Guru

    Messages:
    8,803
    Likes Received:
    158
    GPU:
    NVIDIA RTX 3050 Ti
    Also weird thing, can't find anything about this on google, so no one else has this problem? :S kinda odd...
     
  14. sonic1611

    sonic1611 New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Asus 5870 oc 900/1300
    its working now!
    uninstalled the drivers. downloaded the newest drivers 10.4.
     
  15. signex

    signex Ancient Guru

    Messages:
    8,803
    Likes Received:
    158
    GPU:
    NVIDIA RTX 3050 Ti
    :banana::banana::banana::banana:
     

Share This Page