Bulletstorm & XCOM:TheBureau Audio problems, need help!

Discussion in 'Games, Gaming & Game-demos' started by rms, May 11, 2018.

  1. rms

    rms New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Radeon Vega 64 LC
    Bulletstorm (original) and XCOM: The Bureau both show the same audio-related problems:
    1) Voices in any cutscene become increasingly desynced with the voice lip animations, so you can see the character speaking well after the voice clip has concluded.
    2) Longer cutscenes periodically lose audio entirely for the duration of the cutscene, so the audio turns on and off every 4 or 5 seconds.
    3) Normal gameplay is unaffected.

    Google searches do not show these same problems reported elsewhere. Both these titles are Unreal 3 engine games. My system is:
    Crosshair Hero VI (Realtek audio chipset)
    Radeon Vega 64 (latest 18.4.1 drivers)
    Freesync 2 monitor, with Freesync enabled on card & monitor (120Hz Refresh rate)
    Win10, and I've tried both the Realtek audio drivers, & Microsoft HD audio drivers
     
  2. MaCk0y

    MaCk0y Master Guru

    Messages:
    537
    Likes Received:
    161
    GPU:
    GB RX 5700 XT OC
    I only have two suggestions.
    • First try disabling full-screen optimisations from the game executables.
    • Try to change the XAudio2.XAudio2Device audio channels and poolsize from the engine.ini file. I comparing this to Killing Floor 2 so not sure if it's the same but it's a UE3 game.
    I actually recently played Bullestorm and didn't have any issues with the audio that I remember.
     

Share This Page