Bug: 4.5.0 + Windows 10 version 1803

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Dingbat, May 27, 2018.

Tags:
  1. Dingbat

    Dingbat New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Radeon RX 580
    After upgrading (forced by Microsoft) to Windows 10 version 1803, only the voltage underclock settings for the 1st GPU in a multi-GPU system is saved as per the AB GUI. Tested and confirmed on multiple mining rigs with 8x AMD GPUs. The setting appears to be saved, but switching back and forth between two GPUs it shows as reset to 0 again. Downgrading Afterburner has no effect. Clean reinstall of drivers has no effect. Changing value by only 1 has no effect. Setting value for all similar cards has no effect.
     
  2. cookieboyeli

    cookieboyeli Master Guru

    Messages:
    232
    Likes Received:
    17
    GPU:
    ZotacAE 1080Ti@2075
    I can confirm this issue on 1803 on an RX 480 as well.
     
    Dingbat likes this.
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,409
    Likes Received:
    415
    Sleeping ULPS enabled secondary graphics cards normally behave like that. So ensure that you disable ULPS after upgrading to newer OS. I won’t be able to assemble Crossfire rig in the nearest time to verify it myseft.
     
    Dingbat likes this.
  4. Dingbat

    Dingbat New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Radeon RX 580
    Thanks Unwinder, it seems that it helped to do this fix using Regedit (as administrator) and changing the value for each card. Now the voltages are being saved and displayed correctly.

    How to Disable ULPS on AMD Crossfire Setups

    1. Go to the registry by typing "regedit" in windows search.
    2. Go to the "Edit" tab and click on "Find".
    3. In the text box type in "EnableULPS" and then press Find.
    4. You should see "EnableULPS". Double click on it.
    5. Change the value from "1" to "0"
     

Share This Page