Bsod??

Discussion in 'General Hardware' started by jmv, Mar 19, 2010.

  1. jmv

    jmv Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    XFX 5850 Black Edition
    I'm not sure exactly where this goes, but:

    I've been getting blue screens of death, and some general weird behavior out of my computer. I originally had memory that wasn't working well, so i got some made specifically for phenom II platforms, and reinstalled windows 7 64 bit. I thought it would format, but it didn't it kept all the old stuff, but it was still a new installation. I've been playing through batman:arkham asylum, and the computer seems to do fine going through that, and acted just great for 2 days, but now sometimes when i'm just surfing, i'll get the BSOD. If i hit the 'restart' button on the case, the computer doesn't seem to do anything, the monitor looses a signal and nothing happens. So if i force it to restart, sometimes it hangs on the RAID setup screen (i'm not using RAID of any kind), sometimes it hangs before that, sometimes it goes to a windows repair mode. In the repair mode it asks if i want to do a system restore, and when i do that i'm able to boot back up to windows and most everything is still here, however macafee antivirus is going haywire and not working.

    Does anyone know anything i can try?? Problems like this seem wayyyyy outta my league, i really don't know what to do and could really use some help.

    Thanks,
    Jason
     
  2. jmv

    jmv Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    XFX 5850 Black Edition
    Shortly after it started up again and i posted that message, the computer just clicked and restarted itself, but failed to actually boot up all the way, it got stuck. I'm on an old laptop now, i have no idea what to do with it.
     
    Last edited: Mar 19, 2010
  3. inklimited

    inklimited Ancient Guru

    Messages:
    6,118
    Likes Received:
    0
    GPU:
    Gigabyte 6850 900MHz
    Well, you've replaced the RAM, and reinstalled the OS.

    Try swapping out parts. My money is on a dodgy 'board.
     
  4. jmv

    jmv Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    XFX 5850 Black Edition
    Hmmm... my dad has a somewhat similar asus board, i guess we could swap and just keep our other components. He's got onboard video though... Its ATI/AMD, but i don't know exactly what kind. if i gave him my mobo and videocard, and i took his mobo, would we need to redo drivers?? They're both catalyst drivers so i dunno if it makes a difference.

    Any other ideas besides swapping the mobos?? If anyone has any input i'd really appreciate it, I can't fix this problem on my own, i don't know enough about computers.

    -Jason
     

  5. jmv

    jmv Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    XFX 5850 Black Edition
    Well, since i didn't get any more input i went ahead and requested an RMA for the motherboard, just because i wouldn't be able to do it at a later date, i'm cutting it close with newegg's 30-day return policy. I guess we'll see if this solves the issues.
     

Share This Page