1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broken smds on X800 XT core!

Discussion in 'Videocards - AMD Radeon' started by iosman, Jul 21, 2019.

  1. iosman

    iosman New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    2
    Hello,

    When cleaning thermal paste on the gpu to replace the noisy cooler with a waterblock, two smd components just snapped off and dissapeared on the carpet!
    Please I need help to identify them to solder replacement ones. I don't even know if they were resistors or caps.

    I Tried the card in an Athlon 64 system and it seems to work ok. The only strange thing happened when testing it on an older AMD mobo with only AGP 2X. No hardware acceleration was available, 2d performance was crappy and no 3d app worked. Could this be the only drawback?

    Please any usefull info would be much apopreciated; The card isn't mine, I was only installing the WC system. :bawl:

    thanks
    iosman



    _______________________
    Best Quiet Air Compressors
     
    Last edited: Aug 16, 2019 at 12:08 PM
  2. spajdrik

    spajdrik Ancient Guru

    Messages:
    1,869
    Likes Received:
    282
    GPU:
    Sapphire RX 5700
    I would start by taking a picture of where components fall off and show it to us :)
     
  3. Only Intruder

    Only Intruder Maha Guru

    Messages:
    1,063
    Likes Received:
    108
    GPU:
    Sapphire Fury Nitro
    If I remember rightly (I had an X800XL back in the day), the Xx00 series were only AGP 4x/8x compatible (they were actually PCI-E cards which were made compatible with AGP with the "Rialto" bridge chip). In fact, I remember trying my X800XL in a friends computer when his GPU died, his AGP slot was a universal slot but 2x only and the computer couldn't detect it properly either, only working in basic VESA mode, wasn't possible to install the driver.

    Just like Spajdrik said though, if you can provide a photo of the card and show where the components were, we might be able to help.
     
  4. GlennB

    GlennB Member Guru

    Messages:
    197
    Likes Received:
    50
    GPU:
    Sapphire Vega 56 EK
    I had a X800 XT PE o_O Kinda sad i sold that card. The downside of the card is it had shader model 2.0 . A lot of games later on required at least shader model 3.0 and did not work on the card.
     
    fantaskarsef likes this.

  5. Astyanax

    Astyanax Ancient Guru

    Messages:
    2,582
    Likes Received:
    650
    GPU:
    GTX 1080ti
    Ops account could be posting content from reddit, theres been a wave of such bots lately where they come back later and edit spam links in.

    but in any case

    "AMD mobo with only AGP 2X. No hardware acceleration was available"

    the X800 XT is only compatible with 4x and 8x slots, ie, 1.5 and 0.8v signalling.

    [​IMG]

    [​IMG]

    http://www.playtool.com/pages/agpcompat/agp.html
     
    Last edited: Jul 21, 2019
    Undying likes this.
  6. fantaskarsef

    fantaskarsef Ancient Guru

    Messages:
    10,586
    Likes Received:
    2,796
    GPU:
    2080Ti @h2o
    hehe instantly reminds me of how I had to "hack" Bioshock 1 iirc o_O
     

Share This Page