Blackscreen crash (PSU?)

Discussion in 'General Hardware' started by xema25, Jul 22, 2017.

  1. xema25

    xema25 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Gigabyte GTX1080 Xtreme
    Hi!

    My specs are.
    MB: Asus Sabertooth X79 LGA2011
    CPU: Intel i7 4820K 3.7 Ghz @ 4.6 Ghz
    GPU: Gigabyte Xtreme Gaming NVIDIA GTX1080
    RAM: Kingston HyperX DDR3 4GB 1866Mhz (x4)
    CPU Cooling: Corsair H110i GT
    PSU: OCZ ZX 1000W 80 Plus Gold
    Storage: Samsung SSD 850 Pro 512GB
    Monitor: Acer XB270HA 27'' G-Sync


    And for some time I've been experiencing that after a while playing some games the image freezes, and the audio keeps playing but the monitor is like it was disconnected and I need to hard reset. First I thought that my OC needed more or less voltage, I tried anything, and my temperatures are MB 50-60 max cpu 45-50 max

    the piece in my computer that has like 7-8 years is the PSU. Could it starts to be faulty?

    I started having this issue even on iddle at the desktop.

    Any idea?


    BTW I ran a memtest and the memory is ok.
     
  2. sverek

    sverek Ancient Guru

    Messages:
    6,073
    Likes Received:
    2,952
    GPU:
    NOVIDIA -0.5GB
    Does audio function properly after black screen or its annoying loop?

    It rather seems like your GPU driver crashed or GPU just got disabled.
    Check / log your GPU temperatures while you gaming with GPU-Z.
    Once monitor go black, restart and check log.

    You can try reproducing problem by running Furmark and narrow issue.
     
  3. Passus

    Passus Ancient Guru

    Messages:
    1,699
    Likes Received:
    489
    GPU:
    RX 5700 Mech OC
    I think it could be windows.

    This sort of thing is happening to me and some of gaming mates, specifically on fifa 17

    ctrl-alt-del and opening task manager from there works for me and the game comes back up in the background

    started happening about 1-2 weeks ago
     
  4. xema25

    xema25 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Gigabyte GTX1080 Xtreme
    My issue was gone after not OC the GPU from the gigabyte xtreme program. Weird Its been 2 days without crash and the performance is almost the same (1 FPS more or less so...)

    Stability>2Fps
     

Share This Page