Black Screen for 1sec while overclock

Discussion in 'MSI AfterBurner Application Development Forum' started by Rodrigo Mafra, May 20, 2020.

  1. Rodrigo Mafra

    Rodrigo Mafra New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Evga GTX 1070ti oc
    Gentlemen ... I was trying to overclock my Evga 1070ti SC, but discover that using only the oc, msi, x1 applications, it does not allow overclocking. What happens is that if I only increase the fan speed to 100% after 20 gaming, the screen goes black for 1 second, and returns to normal and so on. Like, this black screen does not crash the game, or crash the pc, the sound of the game continues and the game too, just has no image. only this blinking of the screen happens. Then I close the application, the rotation continues at 100% and the problem no longer occurs. But I had already made the scanners for the clock recommendation for me to use and it always gives me 151hz in the core, I place and play and the same thing happens with this situation that I just reported. Conclusion, this problem only occurs with the application turned on and managing the fans, and i cant overclock my gpu. Has anyone been through this and solved it? I don't mind being without OC, I just wanted to understand the problem. Thankful. Sorry for my bad English.

    Gpu temp 59c
    Cpu 99c , i Will place a Watercooler

    I7 7700k
    16gb ram 2400mhz
    Evga GTX 1070ti SC
     
  2. Rodrigo Mafra

    Rodrigo Mafra New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Evga GTX 1070ti oc
    The problem was my cpu temp. Solvef with a Corsair water cooler
     

Share This Page