Black screen duing post

Discussion in 'Videocards - AMD Radeon' started by tommcd64, Jan 30, 2010.

  1. tommcd64

    tommcd64 Master Guru

    Messages:
    684
    Likes Received:
    0
    GPU:
    Quadfire 2 4870 X2's
    I just put my core i7 system together with a radeon 5870. For some reason when I start up the system, I have a black screen until the raid bios part of the boot up. So I don't get to see any of the post information which means I have start pressing the DEL key right away if I want to have a chance of getting into my bios. Anybody know why this is happening? My system specs are :

    eVGA x58 Micro
    Core i7 920 D0 @ 4.2GHz
    Corsair TR3X6G1600C8 3x2GB DDR3 1600MHz
    Radeon 5870
    Raid 0 2x1TB WD on SATA 3/4
    Seagate 160GB on SATA 1
    LG Bluray ROM/DVD RW
    Corsair HX1000W
     
  2. Sever

    Sever Ancient Guru

    Messages:
    4,826
    Likes Received:
    0
    GPU:
    Galaxy 3GB 660TI
    what monitor are you using... most lcd monitors generally take a while to analyse the resolution of the input signal the and then alter the resolution of the display for correct output. my asus generally takes about 2-4 seconds for this, my brother's benq takes 1-2 seconds.
     
  3. tommcd64

    tommcd64 Master Guru

    Messages:
    684
    Likes Received:
    0
    GPU:
    Quadfire 2 4870 X2's
    It is the samsng 25.5" TOC. It didn't do that with the 4870 X2 card but it does with the 5870. I am connected using a dvi cable. Do you think it would change anything if I use hdmi instead?
     
  4. jamiee

    jamiee Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    EVGA GTX 680 Classified
    Do you have more than one 5870 by chance?
    If you do, then make sure you are plugged into the primary (TOP) card and not the bottom one.
     

  5. tommcd64

    tommcd64 Master Guru

    Messages:
    684
    Likes Received:
    0
    GPU:
    Quadfire 2 4870 X2's
    No it is a single 5870.
     
  6. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    I have a LCD which is instant on > also have a 1920x1080 which is not

    I dont miss the post, but it does take a considerable time to show anything
     
  7. tommcd64

    tommcd64 Master Guru

    Messages:
    684
    Likes Received:
    0
    GPU:
    Quadfire 2 4870 X2's
    This lcd is native 1920x1200. I am assuming that the 5870 is having issues with the eid information since it doesn't happen with other video cards.
     

Share This Page