Black Mesa Thread

Discussion in 'Games, Gaming & Game-demos' started by Outrance, Apr 6, 2011.

?

Black Mesa is out - Was it worth the wait?

  1. Yes!

    138 vote(s)
    64.5%
  2. I expected a little more, but still like it.

    31 vote(s)
    14.5%
  3. I'm a little disappointed.

    14 vote(s)
    6.5%
  4. What were they doing this whole time?!

    14 vote(s)
    6.5%
  5. ****** **** ***** ****!!!!

    17 vote(s)
    7.9%
  1. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    7,567
    Likes Received:
    1,690
    GPU:
    NVIDIA GTX 1070 8GB
    It has over 800 missing blocks, impossible to get the completed.
     
  2. GPU

    GPU Guest

    haha both gpu's at 98% ,250-300 fps
    -so sli works from the start , but might not need it. lol
     
  3. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,738
    Likes Received:
    720
    GPU:
    MSI 2070S X-Trio
    Anyone finding it stuttery ?
     
  4. Mr_Alexander

    Mr_Alexander Ancient Guru

    Messages:
    1,953
    Likes Received:
    28
    GPU:
    GYGABYTE 3080ti

  5. UNREAL_2004

    UNREAL_2004 Master Guru

    Messages:
    976
    Likes Received:
    0
    GPU:
    GTX 1080 & G12+H55
  6. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,234
    Likes Received:
    2,077
    GPU:
    GTX1070 iChillx4
    yes , you will get it, its between 2 doors. you need to remove it to continue
     
  7. Xzibit

    Xzibit Banned

    Messages:
    4,383
    Likes Received:
    0
    GPU:
    7970 Windforce
    OMG, this is an epic remake. Must play everyone :D
     
  8. rflair

    rflair Coleus Staff Member

    Messages:
    4,252
    Likes Received:
    653
    GPU:
    5700XT
    Enable V-Sync, it seems the prescripted voice and sound will studder when your pushing a few 100FPS.
     
    Last edited: Sep 15, 2012
  9. chispy

    chispy Ancient Guru

    Messages:
    9,163
    Likes Received:
    1,411
    GPU:
    RX 6900xt / RTX3090
    downloading now , 1 more hour to go ,im getting inpatient :D , go download go go go ... me wants to play !
     
  10. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,738
    Likes Received:
    720
    GPU:
    MSI 2070S X-Trio
    Found it! :D

    Got v-sync enabled, still stutters like a mofo. :(

    Just got down the big lift, im at that bit where you drop into the water at the bottom, where that thing fires that green spew at you :p
     

  11. AlxFitz

    AlxFitz Maha Guru

    Messages:
    1,050
    Likes Received:
    2
    GPU:
    Gigabyte 970GTX
    The section loading times seem quite long or is that just me?
     
  12. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,738
    Likes Received:
    720
    GPU:
    MSI 2070S X-Trio
    Yeah some sections seem to take a bit to load, so id say not just you. :)

    They've done an amazing job :D
     
    Last edited: Sep 15, 2012
  13. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,396
    Likes Received:
    60
    GPU:
    MSI GTX 1080 TI 11GB
    Great game so far, I'm at Blast Pit so far...

    Man it's 2:29 here, cannot turn off the game.

    Some random screens:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  14. AlxFitz

    AlxFitz Maha Guru

    Messages:
    1,050
    Likes Received:
    2
    GPU:
    Gigabyte 970GTX
    Yeah it's a really great job, they must have put god knows how many hours into it.

    I looked at the BMS folder and the game uses many small files (30000+) so this would account for the loading times; I've moved it to my SSD now and all is well.

    Not having head bob feels weird now after playing more recent fps, as if you're sliding around. Curiously there is an option for view bob it in the Mesa options tab but it doesn't seem to do anything.
     
  15. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,738
    Likes Received:
    720
    GPU:
    MSI 2070S X-Trio
    The Chuckle Bros mugs are ace :D
     

  16. ToolJar_80

    ToolJar_80 Master Guru

    Messages:
    394
    Likes Received:
    0
    GPU:
    Gigabyte GTX970 G1x2 SLI
    Is anybody else having trouble forcing AA through Nvidia control panel? Using newest 306.23 whql.
     
  17. rflair

    rflair Coleus Staff Member

    Messages:
    4,252
    Likes Received:
    653
    GPU:
    5700XT
    The in game AA works fine.
     
  18. BetA

    BetA Ancient Guru

    Messages:
    4,381
    Likes Received:
    322
    GPU:
    G1-GTX980@1400Mhz
    works great here..AA is great with sgssaa or supersample..
    ALso the AO flag i use is awesome..works wonders ;)

    PIC settings:

    [​IMG]

    -BetA-
     
  19. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,234
    Likes Received:
    2,077
    GPU:
    GTX1070 iChillx4
    Did you set Anti-Aliasing behaviour flag to none ?
     
  20. ToolJar_80

    ToolJar_80 Master Guru

    Messages:
    394
    Likes Received:
    0
    GPU:
    Gigabyte GTX970 G1x2 SLI
    Ok, I got it now. Just jumped back on the Nvidia bandwagon and drivers are a lot different now. Thanks guys.
     

Share This Page