Bitcoin. HD 6950 - OpenCL problem. Computer is detecting CPU, but no GPU.

Discussion in 'Videocards - AMD Radeon Drivers Section' started by bluetea, Apr 14, 2013.

  1. bluetea

    bluetea New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Gigabyte HD6950 1GB
    Hi
    I've been trying to configure my computer by two days... I need OpenCL because I'd like to start mining bitcoins. But still is a problem. My computer is detecting only CPU like OpenCL device. No GPU.

    [​IMG]

    [​IMG]

    I've read many threads. I have latest catalyst (but i was trying older versions too) + sdk + ati stream. I've done eg. this http://forums.guru3d.com/showthread.php?t=359883
    but still nothoing.. :(

    What to do??
     
  2. kevsamiga1974

    kevsamiga1974 Master Guru

    Messages:
    882
    Likes Received:
    1
    GPU:
    EVGA GTX 580 SC
    I don't believe the newer drivers contain ATI CAL files for Windows XP, hence your only getting CPU and not GPU support. On testing injecting the CAL's from Catalyst 12.1 into later drivers for XP the re-introduction crashes the machine which is probably why they were removed post 12.1+

    You need something like Catalyst 11.2 (Cayman support) to use with ATI Stream SDK 2.3.0 (451) as per your screenshot which will install the appropriate CAL .dll's on Windows XP from a clean install.

    Use ATIman uninstaller if you have to, because it scrubs out OpenCL/Stream SDK mixed up files on wanting to install a lower version, whereas a normal uninstall does not.

    Regards, K.
     
    Last edited: Apr 15, 2013
  3. Danake

    Danake New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Asus 280x x2

Share This Page