BioShock Infinite

Discussion in 'Games, Gaming & Game-demos' started by S†v0r, Dec 17, 2011.

  1. drewho

    drewho Master Guru

    Messages:
    408
    Likes Received:
    0
    GPU:
    MSI GTX1080
    Has anybody tried in dx9 mode to see if it helps with the stuttering?
    What would I need to set in order to force it to use dx9?
     
  2. Sellfish

    Sellfish New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD Radeon HD6800 1024MB
    Last edited: Mar 27, 2013
  3. AmD6000

    AmD6000 Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Evga GTX 960
    yes, this happen to me too that is true the change cause the game to load for a long time
     
  4. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,830
    Likes Received:
    381
    GPU:
    EVGA GTX 1080 Ti SC2
    Yeah, they are a bit overdone. I kept thinking how odd it was that I was getting so many achievements as I saw the pop up boxes but paid no attention to them. It was only later that I realised they were achievement progress boxes and I do wish there was a way to turn them off. I would personally rather have that information hidden away in the pause menu than have a box pop up constantly while I'm playing.

    Perhaps disabling the Steam overlay for this game will disable them though?
     

  5. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,830
    Likes Received:
    381
    GPU:
    EVGA GTX 1080 Ti SC2
    I have exactly the same issue so it looks like it affects both AMD and NVIDIA graphics cards alike. Given that I have shadows on Ulta the transition effect is not only f-ugly but buggy with it as sometimes I see a diagonal cut-off line where one side has a sharp shadow and the other a blurrier version. It's the kind of effect I'd expect on the consoles due to hardware limitations but not on a PC running DX11 Ultra settings. I hope they fix that quickly.
     
  6. AmD6000

    AmD6000 Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Evga GTX 960
    similar issue happen to me with Dishonored, what did was change Anisotropy setting to 16,check on your XEngine file if MaxAnisotropy is set to 16,hope that helps
     
  7. Sellfish

    Sellfish New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD Radeon HD6800 1024MB
    Yeah, it is set to 16 :|
    I already checked the respective *.ini files but can only seem to find settings for the whole LOD... any changes here wouldn't solve anything as it is the transition that's causing the problem. You can clearly see a box around the player as he moves, that cuts off the shadows.
     
  8. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,792
    Likes Received:
    8
    GPU:
    ASUS 1080TI
     
  9. Marcel

    Marcel Maha Guru

    Messages:
    1,141
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming
    perfect!!!

    :)
     
  10. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,830
    Likes Received:
    381
    GPU:
    EVGA GTX 1080 Ti SC2
    I noticed a SM5FXAA=False setting in the Engine.ini file yesterday. Does it actually do anything? I presume it is supposed to be a better version of FXAA that uses DX11's Shader Mark 5.0 hence the name?

    I played the game a bit more this morning up to reaching the
    beach, following the escape from Monument Island with Elizabeth
    The game is definitely much smoother for me now although still not quite perfect.
     

  11. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,759
    Likes Received:
    1,739
    GPU:
    Sapphire 5700XT P.
    It's a bit cumbersome though but with more proper values (I just doubled them.) it should be possible to minimize the HUD while still keeping some functionality.

    Inventory, stores, aiming and such works fine but the subtitles and notifications are also pushed to the side though for taking screens it works pretty well, for now at least. :)
    (Unfortunately I don't think there's a way to call these settings from in-game or so to toggle it on the fly.)

    Hopefully if there's enough interest one of the patches could re-add a way to toggle the heads-up display.
    (Either with a function to take a screenshot which hides the HUD or a way to toggle the actual HUD elements on and off.)
     
  12. Templ

    Templ Maha Guru

    Messages:
    1,018
    Likes Received:
    0
    GPU:
    MSI GF GTX 970 Gaming
    Just check your game properties and disable "Steam Community In-Game". I haven't received a single pop-up yet with this option disabled.
     
  13. jim2point0

    jim2point0 Maha Guru

    Messages:
    1,348
    Likes Received:
    42
    GPU:
    Asus Strix 2080TI
    Huh. I'll have to see if I can actually manage to play like this :) You're brilliant, sir!
     
  14. biggyca

    biggyca Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    GTX 980 GALAX
    i have stuttering with textures on ultra :/, i hate UE3!!!! I can play Hitman: Absolution, Max Payne 3 and Tomb Raider on ultra textures. Developers stop using this old and buggy engine!!
     
  15. moab600

    moab600 Ancient Guru

    Messages:
    6,115
    Likes Received:
    102
    GPU:
    980TI Gaming
    i have annoying stuttering even on textures set on high, now there was a tweak to disable texture streaming but it's not good, since it gonna break scripts in the game...

    Is anyone knows other way?
     

  16. Dorak

    Dorak Member Guru

    Messages:
    144
    Likes Received:
    0
    GPU:
    XXX
    Found a dirty and quick way to hide the crosshair.

    Replace everything in bold with the classname
    Code:
    Hide
    Should end up looking like this :

    The crosshair use states, and states have classnames. Hide is one of them. So it's not really a " dirty " edit, we are just forcing the game to use the hide classname for every crosshair states.

    Use that with the NoHUD tweak above ( thanks by the way ), and you got yourself a full NoHud :) . Not the cleanest one, but it works just fine.
     
    Last edited: Mar 27, 2013
  17. tw1st

    tw1st Member Guru

    Messages:
    171
    Likes Received:
    0
    GPU:
    eVGA 1080GTX FTW ACX3.0
    People have said to increase pool size, memory pool size, min and max frame rate in the ini....etc Oh also changing the SLI bits, although I don't remember them.

    But short of that I think we are all out of options for this now, just going to have to wait for a patch at this point.
     
  18. Major Melchett

    Major Melchett Ancient Guru

    Messages:
    2,456
    Likes Received:
    0
    GPU:
    R9 280X @ 1100/1500
    Such a nice looking game regardless of graphics settings, the art direction and aesthetics and fantastic.

    Very impressed.
     
  19. adams222

    adams222 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    2x Sapphire 5850 (Xfire)
    I'm also suffering from the stuttering problem in new areas or whenever I make a quick turn and look at something new.

    I'm running 2x5850's on high with most of the setting set to normal. I should be able to run easily at those settings but no dice.

    I've also tried increasing pool size, memory pool size, min and max frame rate in the ini to no avail :confused:
     
  20. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,436
    Likes Received:
    1,506
    GPU:
    Zotac GTX980Ti OC
    Imo disable smooth frame rate = off and limit to 60 fps with msi afterburner +forced vsync is enough. No need to disable background streaming, also because it breaks scrips, it was the same in BulletStorm.


    That larger pool size can help, it did here in Tron Evolution, but not much in other games. Smooth framerate off is still the best way to get around it, next steep is to raise streaming parameters..

    Example from DMC
    [TextureStreaming]
    DropMipLevelsLimit=18
    StopIncreasingLimit=13
    StopStreamingLimit=10
    .
    MinTimeToGuaranteeMinMipCount=0
    MaxTimeToGuaranteeMinMipCount=0
     

Share This Page