BioShock Infinite

Discussion in 'Games, Gaming & Game-demos' started by S†v0r, Dec 17, 2011.

  1. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    16,049
    Likes Received:
    1,951
    GPU:
    AMD S. 5700XT Pulse
    Sorry for being unclear, in the game itself under the graphics options there's a setting for post-processing if you change to use the custom settings.
    (I think it's also enabled already if you use the Ultra preset directly instead of switching the settings to custom.)

    The options are called normal and alternate with alternate requiring directX 11 and the depth of field option seems to be the main change, doesn't look like you can turn off post-processing entirely.
    (Some people dislike the bloom and blur effects for a number of reasons such as being badly implemented or overdone.)
     
  2. jim2point0

    jim2point0 Maha Guru

    Messages:
    1,348
    Likes Received:
    42
    GPU:
    Asus Strix 2080TI
    I don't think I've actually been to a part of the game were DoF is active... either that, or you just don't notice alternate PP. Ever.
     
  3. eclap

    eclap Banned

    Messages:
    31,497
    Likes Received:
    3
    GPU:
    Palit GR 1080 2000/11000
    you can change it from in game graphics settings. anyone else thinks Elizabeth is much hotter than Lara Croft?
     
  4. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,556
    Likes Received:
    4
    GPU:
    MSi GTX980 GAMING 1531mhz
    Also, alternative DOF if combined with v-sync for example on those caravan games in the beginning of the game, it drops the fps to 30fps in some locations....
     

  5. IchimA

    IchimA Maha Guru

    Messages:
    1,084
    Likes Received:
    113
    GPU:
    G1 1070
    I play it on very low ! So NO ! I can't wait to get home during the weekend and play it on ultra :D
     
  6. AmD6000

    AmD6000 Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Evga GTX 960
    yes, she is!
     
  7. AmD6000

    AmD6000 Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Evga GTX 960
    we need a option so that we can limit FPS to 60 without Vsync enable
     
  8. RecluSe

    RecluSe Master Guru

    Messages:
    885
    Likes Received:
    0
    GPU:
    EVGA GTX 980 SC/ACX 2.0
    Tip if you're using v-sync, go to my documents where Bioshock Infinite is located and find XEngine.ini, find this line "VsyncTo60WhenUnder30=False" and change to True, set file to read only too.
     
  9. eclap

    eclap Banned

    Messages:
    31,497
    Likes Received:
    3
    GPU:
    Palit GR 1080 2000/11000
    msia and radeon pro will let you go that.
     
  10. ShadowDuke

    ShadowDuke Ancient Guru

    Messages:
    3,816
    Likes Received:
    382
    GPU:
    MSI Gaming 970
    Fixed stuttering with bUseBackgroundLevelStreaming=false in
    C:\Users\###\Documents\My Games\BioShock Infinite\XGame\Config\XEngine.ini

    Anyone know how to enable Hardcore 1999 mode on PC? Hard is still to easy for me.
     

  11. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,212
    Likes Received:
    1,138
    GPU:
    GTX1070 iChillx4
    im using d3doverrider myself.
    Though it still tears while set. Horizontal. like i can see SLI / CFX rendering or something like that
     
    Last edited: Mar 26, 2013
  12. ShadowDuke

    ShadowDuke Ancient Guru

    Messages:
    3,816
    Likes Received:
    382
    GPU:
    MSI Gaming 970
    Still capped at 30fps sometimes, yes, did read only.
     
  13. prodigalson1

    prodigalson1 Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    3 x gtx titan
    didn't work for me
     
  14. ShadowDuke

    ShadowDuke Ancient Guru

    Messages:
    3,816
    Likes Received:
    382
    GPU:
    MSI Gaming 970
    Your file is read only? I have almost no stuttering anymore, just a little when the level kind of changes (aka areas loading), but thats normal i read on steam forums.
     
    Last edited: Mar 26, 2013
  15. CSF90

    CSF90 Master Guru

    Messages:
    208
    Likes Received:
    0
    GPU:
    Gigabye GTX 980Ti OC
    Had a few crashes - latest drivers, ultra details + SweetFX.

    Aside from that, game seems well optimized in terms of GPU usage and, as others have noticed, uses a lot of VRAM.
     

  16. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,556
    Likes Received:
    4
    GPU:
    MSi GTX980 GAMING 1531mhz
    Yep works, no more fps drops and no stuttering !!

    Using pre-rendered frames to 4
    Adaptive v-sync
    In XEngine.ini used bUseBackgroundLevelStreaming = False and VsyncTo60WhenUnder30 = True
    I basically don't have anymore fps drops while enter new areas.
     
  17. ShadowDuke

    ShadowDuke Ancient Guru

    Messages:
    3,816
    Likes Received:
    382
    GPU:
    MSI Gaming 970
    Ok, 1999 hc mode is: Up, Up, Down, Down, Left, Right, Left, Right, (Cancel key), (Confirm key)

    Default cancel: ESC
    Default confirm: Return/Enter
     
  18. Dorak

    Dorak Member Guru

    Messages:
    144
    Likes Received:
    0
    GPU:
    XXX
    As anyone found a way to make the decals stay longer ?
     
  19. RecluSe

    RecluSe Master Guru

    Messages:
    885
    Likes Received:
    0
    GPU:
    EVGA GTX 980 SC/ACX 2.0
    Thanks, that worked a treat!
     
  20. Placebo_Tony

    Placebo_Tony Master Guru

    Messages:
    209
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 SC
    Nice! thanks!
    Now there are only really small hiccups once in a while.
     

Share This Page