BIOS freeze with the Gigabyte X79-UD3

Discussion in 'Processors and motherboards Intel' started by german199, Jul 4, 2012.

  1. german199

    german199 Active Member

    Likes Received:
    Nvidia 9999K 120KB
    Hello everyone, i have a big problem with my new pc

    I bought the Gigabyte X79-UD3 motherboard and all seemed ok, but, when i press DEL and go to BIOS, i see the UEFI BIOS text up, but there's no text, and can't move the mouse, and the keyboard led is freeze too.

    I tried to upgrade the BIOS and i have the same problem. (And i tried to change the pile/battery) (And CMOS reset too)

    Any help, please?

    Thank you! :)

    PS. These are my computer specs:

    CPU: Intel Core i7-3930K, 3500 MHz
    Motherboard: Gigabyte GA-X79-UD3
    VGA: NVIDIA GeForce GTS 450
    RAM: Kingston HiperX 1866MHz DDR3 (4x4)
    S.O.: Windows 7 Ultimate 64 bit
    PSU: 700W

    PS2. If you need any photos i'll show you.
  2. Pill Monster

    Pill Monster Banned

    Likes Received:
    7950 Vapor-X 1100/1500
    Hi there. :)
    Unplug the Hard drive and see if it still freezes....and I'm sure you've done this already, but make sure all hardware is seated correctly, especially ram....

    Also, your CPU is only supported from BIOS version F8, so if you have F7 it may pay to contact Gigabyte.

    It's possible you may end up having to RMA the board.
    Last edited: Jul 5, 2012
  3. Gripen90

    Gripen90 Master Guru

    Likes Received:
    2x RTX 2080Ti SLi
    Disconnect any USB device except for mouse and keyboard and then try entering the BIOS.
    If that fails disconnect the mouse and enter with keyboard only.

    I've upgraded from F7 to F10 BIOS. Are you using F10 also ?

Share This Page