Big problems, 5870

Discussion in 'ATI Tray Tools Public Beta Section' started by GoDi81, Jan 13, 2010.

  1. GoDi81

    GoDi81 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    MSI GTX 570 TwinFrozr II
    Ok so at first everything worked fine, I was able to change clocks, set up fan speed...
    Then I updated to the newest beta build, and kept on using the profiles made in the old build...

    Well today I decided to adjust the fan manual speed to little lower, and to my surprise, every time I try to change anything (clocks or fan) I just get screen full of artifacts...

    Then I tweaked around switching from software read 1 and 0, did no difference, then I switched back to the old build, and boy, now the troubles only started.

    I cannot now even load ATT, I get this error: Unable to retrieve information from BIOS! Please report to developer about your board!

    After that, I decided to just install the newest build again, and to my surprise, the same damn error pops up, so now I simply cannot load up ATT...

    Since then I have uninstalled, and reinstalled (deleted every registry entry), but still wont start up :(


    BTW, is the software read method supposed to be used on 5870?

    Any help greatly appriciated.
     
  2. GoDi81

    GoDi81 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    MSI GTX 570 TwinFrozr II
    Now this is weird, I installed it for like 7th time, and this time it starts up, and I can change clocks and fan again without a crash :p
     
  3. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    No needs now. 5xxx already supported.
     

Share This Page