Big Problem with GTX 980Ti + PhysX ON

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by CryZENx, Jun 23, 2015.

  1. JPeso456

    JPeso456 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Titan X
    @crazy,
    I also thought this was affecting the performance of this game.
    You checking this saved me some time. Thanks.
    It seems like nothing can help this game right now...
     
  2. SSJBillClinton

    SSJBillClinton Master Guru

    Messages:
    747
    Likes Received:
    119
    GPU:
    RTX3090 EVGA FTW
    Hey neat, this also works for forcing OBS to run at max memory clocks with NVENC.
     
  3. CryZENx

    CryZENx Master Guru

    Messages:
    201
    Likes Received:
    1
    GPU:
    EVGA GTX 980Ti ACX 2.0
    now we got a another problem with the newest shadowplay drivers, it forces now automatically to the P2 state.. disabling shadowplay will fix it.. but i wont, i will use my nvidia inpector to fix this:bang:
     
  4. CryZENx

    CryZENx Master Guru

    Messages:
    201
    Likes Received:
    1
    GPU:
    EVGA GTX 980Ti ACX 2.0
    LOL guys i cant believe i fixed that problem after 3 months later... actually the Nvidia shield gamestreaming caused that problem... just disable NvStreamSvc NVIDIA Streamer Service in the service.exe and thats it... hope it works for you!!:bang::bang::bang:
     

  5. maxstep

    maxstep Member Guru

    Messages:
    128
    Likes Received:
    0
    GPU:
    SLI 2x 980Ti AMP! Extreme
    At least you aren't running nvidia surround. Nothing works. FIX nvidia surround vsync nvidia!
     
  6. Glottiz

    Glottiz Master Guru

    Messages:
    582
    Likes Received:
    184
    GPU:
    TUF 3080 OC
    same problem when playing Just Cause 3.
     
  7. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,251
    Likes Received:
    200
    GPU:
    MSI RTX 2080
    You could always BIOS mod your card for a static OC in high performance 3D state.

    That's what I did with my 980. Now the card only downclocks in games if I use Adaptive performance and not High Performance Mode.

    Not a single stability issue so far after almost a year.
     
  8. GuruKnight

    GuruKnight Master Guru

    Messages:
    869
    Likes Received:
    16
    GPU:
    2 x 980 Ti AMP! Ex
  9. Glottiz

    Glottiz Master Guru

    Messages:
    582
    Likes Received:
    184
    GPU:
    TUF 3080 OC
    thanks for link to fix, it works :)
     

Share This Page