Big problem w/ my 6800LE

Discussion in 'Videocards - NVIDIA GeForce' started by penguino, Apr 4, 2005.

  1. penguino

    penguino Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    NVIDIA 6800 LE 128 MB || 19" LG 915F
    Ok here is the problem. A while ago, I was suffering from the VIA/Geforce 2d problem. I have installed and uninstalled tons of drivers, both VIA and Nvidia. Eventually, the solution was provided. No more artifacts in 2d.

    But now I suffer artifacts in 3d apps. UT2003 freezes before it can even load, or everything is teribbly messed up. CoD freezes after half an hour of playing.

    It looks very much like a heat prob, but I am not overclocking at all!

    Also, when I try to overclock my core or ram 1mhz with Coolbits or Rivatuner, it always fails the test. Even underclocking wont pass the test.

    Is it possible that I have installed and uninstalled so many drivers that my driver configuration has gone dirty? Or is this some kind of BIOS prob?

    Please help me, all help will be greatly appreciated.
     
  2. Alexstarfire

    Alexstarfire Ancient Guru

    Messages:
    8,316
    Likes Received:
    0
    GPU:
    GeForce 9800GTX+ @ stock
    I guess it could happen if you continuously go from new to old and vise versa, but I don't think so. I've gone from ATI to nVidia drivers, old to new, and new to old on them without using driver cleaner or a reinstallation and don't have problems.

    Have you unlocked any of the pipelines on the card?
     
  3. FatBoyNL

    FatBoyNL Ancient Guru

    Messages:
    1,590
    Likes Received:
    47
    GPU:
    MSI 2070 Gaming Z
    If it looks like a heat problem, what is the temp just before or after a crash?
     
  4. penguino

    penguino Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    NVIDIA 6800 LE 128 MB || 19" LG 915F
    No

    Temps: 38 Ambient / 65 Core
    I have the Zalman heatpipe w/ optional fan, but I dont think thats what causing the prob. I mean the temps look normal.

    Aw man this sucks :(
     

  5. Jason_25

    Jason_25 Master Guru

    Messages:
    656
    Likes Received:
    0
    GPU:
    BFG 6600 GT OC/17" HP CRT
    Some 6800le cards have defective memory. Try clocking your graphics memory to 550 mhz with rivatuner and see if you can play games.
     
  6. AION

    AION Master Guru

    Messages:
    410
    Likes Received:
    0
    GPU:
    Club3D HD3850 OC
    65C is much but it shouldn´t be to much. If it would be memory/memory powersupply problem, it wuold crahs to so called blackscreen. (Screen goes black and nothing hapens.) I think it is stil heat problem, try to play with opened case and check if your fan is spinnig.
     
  7. penguino

    penguino Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    NVIDIA 6800 LE 128 MB || 19" LG 915F
    Those blackscreens youre describing also sometimes occur. Is it possible that this is caused by my psu? It is only 350 Watt.
     

Share This Page