BF3 SLI and 59-61FPS

Discussion in 'Videocards - NVIDIA GeForce' started by jam3s121, Nov 10, 2011.

  1. jam3s121

    jam3s121 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    SLI GTX 560 Ti
    I have a SLI set up of GTX 560 Ti's

    They run amazingly well when vysnc is off, but it gets much to hot in my case (cm 590 ii)

    With vsync on I get terrible FPS drops, it fluctuates from 60 to 45 but it feels like its going lower..

    I have found that if I run fraps at 60 fps the game plays buttery smooth as if vsync wasn't on.. but obviously its not practical to keep that on.

    Any ideas?

    my system is a
    x58 gigabyte ud3r
    i7 950 @3.93ghz
    6gbs of corsair xms3
    750tx corsair PSU
    MSI GTX 560 Ti
     
  2. Boulard83

    Boulard83 Member Guru

    Messages:
    152
    Likes Received:
    0
    GPU:
    16gb Crucial ballistix
    Sometimes Vsync seems to cause some issue.

    When i play GTX4 MAXED. With Vsync ON, i get ~50-60 fps. and GPU usage at 90-95%.

    With Vsync OFF, i get higher FPS but with little lowe GPUr usage. Meaning less heat for better FPS than with Vsync.

    So i play this game without Vsync.

    In some case, ive seen games that have kind of "delay" when u use Vsync.
     
  3. Hemectu

    Hemectu Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    Evga GTX465 SC -> 470 SC
    Are you running V-sync in game or in driver level?
    I don't think there is a command to limit the max FPS.
     
  4. kitch9

    kitch9 Ancient Guru

    Messages:
    1,891
    Likes Received:
    0
    GPU:
    XFX 7990 3GB
    Turn off hyper threading.

    Game went from a hitchy stuttery mess to smooth as butter for me.
     

  5. jam3s121

    jam3s121 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    SLI GTX 560 Ti
    I am using the vsync in nvida panel command and in game options its ticked "on"

    i also had triple buffering now.

    going to try the new beta drivers and HT off.

    When I record with fraps you can lock the framerate to whatever you want, selecting 60 on fraps essentially is perfect, it does not go below and my cards shouldn't be going below 60 anyway.. I get 120-130 fps on my settings with them with no vsync.

    If i turn vsync my top GTX 560 Ti goes from 70-75C to 85+ very fast because its processing frames above 60.
     
  6. Hemectu

    Hemectu Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    Evga GTX465 SC -> 470 SC
    Only enable 1 V-sync mode.
    Try in-game first with Driver as application controlled.
     
  7. kitch9

    kitch9 Ancient Guru

    Messages:
    1,891
    Likes Received:
    0
    GPU:
    XFX 7990 3GB
    The game triple buffers by default. I guarantee HT will fix your problems. The game tries to use as many threads as you have, unfortunately the smaller ht threads seem to stall the game engine. This effect is magnified with vsync due to how vsync works.
     
  8. BamBoozleD

    BamBoozleD Master Guru

    Messages:
    481
    Likes Received:
    0
    GPU:
    eVGA GTX 670 FTW LE Sli
    Make sure you disable deferred AA.
     
  9. Sever

    Sever Ancient Guru

    Messages:
    4,826
    Likes Received:
    0
    GPU:
    Galaxy 3GB 660TI
    in the driver settings, you can lower the pre-rendered frame to minimise/eliminate the delay. downside of setting pre-rendered frames to 0 is that it will not be as smooth as if you set it to 1-3.
     
  10. snowdweller

    snowdweller Master Guru

    Messages:
    492
    Likes Received:
    0
    GPU:
    Leadtek GTX 580 SLI
    Set pre render to 1, in game vsync off, Driver vsync force on and hope the FPS limiter from NV is around the corner :D

    It's funny you say that about GTA4 as I have the same problem won't go above 60fps and I have 580 sli, I'll turn off Vsync see if it makes a diff.
     

Share This Page