BF3 Anti-Aliasing Mode

Discussion in 'Videocards - AMD Radeon Drivers Section' started by xXx_Fess_xXx, Nov 27, 2011.

  1. xXx_Fess_xXx

    xXx_Fess_xXx Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Hd5850
    Hello,
    it seems like BF3 after the new patch is always set to Multi-sample AA wich is horrible. I tried to change the mode in CCC and in Radeonpro but no luck. Even if set Anti-Aliasing Mode to Super-sample AA BF3 has Multi-sample AA. Any one got same problem. Solutions?
     
  2. guy_uoft

    guy_uoft Active Member

    Messages:
    87
    Likes Received:
    0
    BF3's MSAA is already a variation of SSAA.
     
  3. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,889
    Likes Received:
    510
    GPU:
    Nitro 5700 XT
    You could try resetting all the settings. If that doesn't work try remove the settings folder from my document/battelfield 3/settings. The restart the game to create a new one.
     
  4. xXx_Fess_xXx

    xXx_Fess_xXx Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Hd5850
    You got same grafics?
    Super sample 4xAA

    [​IMG]


    Super sample no AA

    [​IMG]

    Looking at this fence hurts my eyes. Its not super sample AA at all :bang:
     

  5. Noisiv

    Noisiv Ancient Guru

    Messages:
    7,885
    Likes Received:
    1,204
    GPU:
    2070 Super
    That's just great, so you have a choice between barely adequate FXAA and performance crippling MSAA variant. And the combo of course.




    It's not just fence, everything is fuzzy and blurry.
    Is there are way to turn off blurry part of postrocessing?

    DICE said they pay great attention to AA, yet their track record shows otherwise.
     
  6. Final8ty

    Final8ty Master Guru

    Messages:
    315
    Likes Received:
    0
    GPU:
    2x5970 Toxic 4GB 900/1200
    Yes keep Post Processing AA on low and run differed AA on x2 or x4.

    You cant driver force AA in BF3.
     
  7. erocker

    erocker Master Guru

    Messages:
    212
    Likes Received:
    0
    GPU:
    Sapphire HD 7970
    This is because you need to have AA on to Supersample it. You can't supersample no AA.
     
  8. xXx_Fess_xXx

    xXx_Fess_xXx Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Hd5850
    how can we turn TSAA on?
     

Share This Page