Bay Area GeForce users w/ random Chrome TDRs after installing 352.86+ driver...

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by ManuelG, Jun 6, 2015.

  1. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    41,856
    Likes Received:
    9,927
    GPU:
    AMD | NVIDIA
    Alright everybody,

    Back on topic, smiley faces on and let's continue on a bit more positive note shall we ? That goes for everybody.

    Thanks.
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,480
    Likes Received:
    2,801
    Two absolutely correct points: I'm not any different than you and the world owes me absolutely nothing. That's exactly why I apply the same rules and restrictions to myself and to you. I don't think that you or other user owe me anything, that's why RivaTuner and its' derivatives are always free for end users and I feel shame to ask even for donations. If big corporations like MSI want to sell something I created and share some portion of their income in form of royalties - fine, but I can live without it, income is not a primary reason of development.

    Also, I do believe that reading documentation for something you're about to use is absolutely necessary thing. And I believe that nobody is ever obliged to address my questions in any forums simply because it is Internet, people have real lives and much more important problems than addressing my issues or putting something that I can find myself in front of my nose. So I do search a lot, actually almost any new feature in RT or MSI AB is a result of such search or exploration of some previously unknown area for me. So I'm not different than you and I never ask anyone to do anything I never do myself. If you wish to use the tools I create – fine, you don’t owe me anything. But I don’t owe you anything as well. And that’s fair deal.

    Anyway, let's end it as requested by Hilbert.
     
  3. pharma

    pharma Ancient Guru

    Messages:
    1,801
    Likes Received:
    601
    GPU:
    Asus Strix GTX 1080
    Back on topic ....
    It's been about 3 hours and since using latest GeForce Experience v2.4.5.44 (released yesterday) with Geforce 353.12 drivers I have had no errors ("display driver stopped responding"). Really looks good and no non-NVidia software changes are required (PrecisionX, Afterburner, etc...)
     
    Last edited: Jun 11, 2015
  4. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,697
    Likes Received:
    283
    GPU:
    MSI 970 Gaming 4G
    That sounds good but what about all the people who just installed basic drivers w/o GE .
    It is not only ones with GE installed , right ?

    PS: you'll need more than 3 hrs, many were ok for a day and then TDR show with browsers .
     

  5. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    I have never installed GE an I still have chrome crashes at least once or twice per day with latest driver.
     
  6. pharma

    pharma Ancient Guru

    Messages:
    1,801
    Likes Received:
    601
    GPU:
    Asus Strix GTX 1080
    I'm use IE and got the "stopped responding" at least once per hour with driver 353.12 using driver supplied GF Experience.

    With GF Experience v2.4.5.44 this error has completely disappeared.
     
  7. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,697
    Likes Received:
    283
    GPU:
    MSI 970 Gaming 4G
    Did you install 353.12 a second time ,or you had issues an all you did was update GE .
    I wonder if its something with bad install, and after good clean it gets better .
     
  8. lucidus

    lucidus Ancient Guru

    Messages:
    11,835
    Likes Received:
    1,373
    GPU:
    .
    Wow, I wish I had Unwinder's patience when dealing with people >_<

    The "kepler fix" driver has improved the TDR thing for me but I've been getting TDR-like flickering with kodi & MPC-HC if I use them on my second monitor, ie. screen blacking out for a few seconds and multiple times. I worked around it by forcing Vsync in NVCP. Hope it gets fixed :(
     
  9. pharma

    pharma Ancient Guru

    Messages:
    1,801
    Likes Received:
    601
    GPU:
    Asus Strix GTX 1080
    First noticed the error with the last 3 Geforce drivers, and used DDU to uninstalled any driver over the past couple of days when trying different drivers.

    To test the latest GE (today) I manually install the 353.12 driver after manually uninstalling both the 347.88 driver and the old GE version. Per your question I only installed driver once (I never reinstall/overwrite the same driver twice).

    Over the past couple days the only driver that did not error ("display driver stopped working") and give reasonable performance was the 347.88.

    Now going on 8 hours w/o any errors using 353.12 and GE v2.4.5.44.

    Edit: Will try later to uninstall everything using DDU and reinstall 353.12 (using installer) and the new GE v2.4.5.44. Right now it's just too nice running latest drivers w/o errors! :banana:
     
    Last edited: Jun 11, 2015
  10. pharma

    pharma Ancient Guru

    Messages:
    1,801
    Likes Received:
    601
    GPU:
    Asus Strix GTX 1080
    Made disk backup, then clean uninstalled of all Nvidia software using DDU, then installed 353.12 with new Geforce Experience v2.4.5.44. No errors so far and will update post.
     

  11. CrazyGenio

    CrazyGenio Master Guru

    Messages:
    447
    Likes Received:
    32
    GPU:
    Msi rtx 2080ti trio
    the only way to solve TDR error in browsers is disabling HW acceleration on them, nothing more to do or say.
     
  12. crisrodrigues

    crisrodrigues Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    3x GTX 980 SLI
    Here the errors disappeared too..
     
  13. pharma

    pharma Ancient Guru

    Messages:
    1,801
    Likes Received:
    601
    GPU:
    Asus Strix GTX 1080
    Then why did it just start with the new drivers? And why does it disappear when old drivers are installed?
     
  14. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,111
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    I always had hardware acceleration disabled and I got driver crashes and firefox crashes anyway. I am back on 350.12, I do not have any of those problems now and earlier drivers. It is not MSI Afterburner either, been using all of Unwinder`s programs for years and never had a problem either.
     
  15. Halfmead

    Halfmead Master Guru

    Messages:
    271
    Likes Received:
    47
    GPU:
    GigaByte 2070 Super
    Using 353.06 driver / no 3d stuff.
    win 7 64bit home premium

    Problem stopped when i stopped running MSI:A/RTSS (msia v4.1.0)
    I can run chrome with or without HW Acc.

    Should mention though, i only had problem with msi:a when i ran witcher, NOT with Rift mmo or Elite dangerous.
    EDIT: Forgot to add, Downclocking my cards boost to ~1200Mhz (1366Mhz oc Factory) helped alot on stability/crashes in Witcher 3

    I do not get 'driver stopped responding' anymore, However, secondary screen will from time to time start flickering, kinda like a loose connection (it is not) and then finally go black. Then after a shutdown, it works again.

    Will probably go back to 347.88 since i never had problems with that one.

    But great that you guys reach out to the community :)
     
    Last edited: Jun 12, 2015

  16. PirateNeilsouth

    PirateNeilsouth Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    980 OC
    Incorrect, that is only working for a few! You really need to read back through the thread
     
  17. 0blivious

    0blivious Ancient Guru

    Messages:
    3,140
    Likes Received:
    634
    GPU:
    5700XT / GTX1070
    Update: I've had no driver CTD's for 2 days now. I was getting consistent browser and game driver crashes (~hourly).

    • I disabled the HW acceleration in Chrome.
    • I uninstalled everything nvidia. Restart.
    • Installed driver 353.06 and physx only (no GE, sound/etc)
    • {I don't use Afterburner/Precision/etc on this rig}
      [*]{my video card is not overclocked}

    I've got about 2 days system up-time (I don't shutdown much and it doesn't sleep) and about 10 hours of The Witcher 3 and not a single issue.

    This isn't a fix for everyone but worth a shot if you want to play TW3. The framerate is so much better with 353.06 than anything prior.
     
  18. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,053
    Likes Received:
    571
    GPU:
    EVGA GTX 1080 Ti SC2
    I have had no TDRs since doing a clean install of the v353.06 driver using DDU. I use Afterburner and RTSS's OSD on its default polling in 99.5% of my games, I have hardware acceleration enabled in Chrome and Firefox and have never experienced this issue while browsing. In my case, I suspect the issue was caused by an improper driver installation when upgrading from my GTX 980 to GTX 980 Ti. Time will tell though...
     
  19. Nuja

    Nuja Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    8800 GTS 512
    Seems like anything which use HA can cause the crash (but its a driver issue), I was using chrome with HA ON and it crash, I disabled it but was still getting crash, but it was using skype on the other monitor while playing which was making me crash, once exits skype i can play for hours and no crash yet.

    Try the driver and nothing running in background that could use HA (video/webcam etc...).
     
  20. CrazyGenio

    CrazyGenio Master Guru

    Messages:
    447
    Likes Received:
    32
    GPU:
    Msi rtx 2080ti trio
    yeah you are right, after a long hours of no TDR in chrome right now i was just seeing reindhart overwatch gameplay in youtube, after 3 minutes of that the screen freezed and then my computer restarted.

    the only true fix is rolling back to 350.12, but the performance in the witcher and some games is lost :bang:
     

Share This Page