Battlefield 2 performance?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Jelle Mees, Jun 19, 2005.

  1. LittleJohn1084

    LittleJohn1084 Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    BFG 6800 OC
    yea i would like to know becuase I run at 1024x768x75 at medium settings and dynamic lighting and shadows turned to low, and i get like an average or 25-35fps:( I see guys with 6600gt's and stuff running way better. Is it possible that my cpu is holding me back that much? BTW had to go back to stock cpu speeds to stop all the BSOD's.
     
  2. Tommyboy

    Tommyboy Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    BFG GeForce 6800 GT OC 256Mb
    Just sent a report to ea techsupport, see what I get back...
     
  3. ferdimage11

    ferdimage11 Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Gainward 8800 GTX
    Yeah i too are getting frame rates of 30 to 40 frames....only rarely i see it hit 60....whats up with that ive got it running on 1280 X 960 high settings and vsync off.
     
  4. Sfumato

    Sfumato Active Member

    Messages:
    78
    Likes Received:
    0
    GPU:
    Asylum FX 5700

    this man speaks the truth.

    I was a lil worried because the demo was kind of boring and looked like a poe level, then I took a ride through the swamp.


    Been a long time since a game has made me grab people off the street to show them. Relatives, neighbors , the guy who came to check the AC today.

    This game is gonna change games.:D
     

  5. DSLore

    DSLore Active Member

    Messages:
    76
    Likes Received:
    2
    GPU:
    Nvidia
    MMM. These guys that claim they get 80 fps all maxed out in 1600 x 1200 on one GT with an average cpu sounds like rubbish to me.
    I get between 50 and 70 on sli, and in intense battles can drop considerably lower. With one running it's about 25 - 30, crawls a bit - all maxed out of course with full AA.
     
  6. Sfumato

    Sfumato Active Member

    Messages:
    78
    Likes Received:
    0
    GPU:
    Asylum FX 5700
    Not really, its a multiplayer game, it runs much smoother online.

    MUCH smoother.


    How many of you folks having issues have the demo and not the full game?

    I hear a lot of bot talk in a lot of threads, you wont give a damn about bots once ya get the game.
     
  7. DSLore

    DSLore Active Member

    Messages:
    76
    Likes Received:
    2
    GPU:
    Nvidia
    It's a fantastic game and i'm really enjoying it. I have no issues with it at all and it is one of the best games i've had the pleasure to play on
     
  8. Fusion_XT

    Fusion_XT Master Guru

    Messages:
    852
    Likes Received:
    0
    GPU:
    MSI GTX1080 X 2139/5400
    Oww....made a BIG screw-Up there :eek: , i was reading my own post and saw that there was someting worng, about the whole 55-60 avg. Fps thingy...
    I made my previous reading with my Graphics turned down aloT..
    Sorry about the misunderstanding there

    Just went back to the demo ( SinglePlayer 44 Bots. )

    1280x1024
    All Maxed
    View Distance 90%
    AA 2x
    AF 0x

    I got an avg. of 30-48 and with alot going on the screen ( Smoke, 35 Bots fighting @ the railroad Track, 2 Tanks and 4 Jeeps ) it drops to the mid. 20ish...Low 20ish..18Fps Lowest if seen :p


    Glad to have cleared that Up..
     
    Last edited: Jun 25, 2005
  9. Fusion_XT

    Fusion_XT Master Guru

    Messages:
    852
    Likes Received:
    0
    GPU:
    MSI GTX1080 X 2139/5400
  10. Tommyboy

    Tommyboy Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    BFG GeForce 6800 GT OC 256Mb
    How do you get 73k on aquamark, my default is around 64-65k with:

    Amd Athlon 64 3400+ 2.4
    BFG GeForce 6800 GT OC
    OCZ PC-3700 Gold rev.3 2x512 (running at 3200, because in bf2 it seems to be faster, it gets alot of stutter (or more) stutter when at 3800 (240x10).
     

  11. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    the reason i get 73k, is because of my cpu. Aquamark3 is all about cpu speed ;)
     
  12. Fusion_XT

    Fusion_XT Master Guru

    Messages:
    852
    Likes Received:
    0
    GPU:
    MSI GTX1080 X 2139/5400
    Me 2 :).......
    Dont ya just love the Winchester Core :D, and of course my G.Skill
     
  13. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    mines actually a Venice core. it will go all the way to 2.7 on stock voltage, and i only need 1.45v to be stable at 2.9 :) i had a 3000+ winchester, but it was a dud ! would only do 2.385 @ 1.65v :( that's why i bought a venice ;) what do you have your winny clocked at ?
     
  14. Fusion_XT

    Fusion_XT Master Guru

    Messages:
    852
    Likes Received:
    0
    GPU:
    MSI GTX1080 X 2139/5400

    I had my Winnie clocked @ 2.65Ghz ( 1.5V ) when i did my AM3 run :).
    But then my G.Skill PC4400 DDR550 burned Up :p
    So i bought these G.Skill ---->, but i need the OCZ DDR Booster, because my bord can only give a MaX off 2.85Vdimm and i need 3.3v for my Bh-5 to get them stable @ 250FSB with the timings 2.0-2-2-5 1T. ghehe...
     
  15. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    yeah, the DDR Boosters are great, and cheap now !
     

  16. d_paluch01

    d_paluch01 Master Guru

    Messages:
    787
    Likes Received:
    0
    GPU:
    7950
    heyguys, i got a problem for u, the demo loaded up fine, bout 3-5 mins to get into a server, which i can accept with 512mb ram, but now the problem with the full game. I bought it last night, and when i go into a server, on average im waiting about 15-25 mins :( its not fun. i know i need ram, and i even lowered the settings. (demo ran fine all high no aa, full game set to 1024x768 with all medium)

    Help me guys, the ram is on the to buy list, but this is unacceptable!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  17. Tempest261

    Tempest261 Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    AMD Radeon R9-290
    The biggest difference I saw was going between VSYNC OFF and ON. With it OFF, the game played smooth as glass. ON was a different story. But I have a 2nd GB of ram on the way, so we'll see if that helps, because I *really* hate the tearing I get with VSYNC OFF.
     
  18. Fusion_XT

    Fusion_XT Master Guru

    Messages:
    852
    Likes Received:
    0
    GPU:
    MSI GTX1080 X 2139/5400
    Mmmzz....this is weird, i used the FPS command on a server when
    I got an avg of 45-55 fps, and it pops into the 60 and even higher !!
    But i get allot of hikkk...ups! and a crash every 2 hours :S.

    And the weird thing is that whem im playing on a singleplayer map with 44 bots it get an avg of 20-40.... (I know the bots use a lot of cpu poweR ), But it runs great....No hikk--ups, pause's etc.
    It runs Smooth...this is very weird.

    Avg Ping was around 90....nothing bad there...


    Settings are:

    1280x1024
    Alle Maxed ex. Dynamic Shadow = Med.
    View Distance 100%
    AA 2x
    AF 0x

    Singleplayer -> Runs great ( Smooth )... Avg. 20-45 Fps

    Multiplayer Avg Ping 90 -> Runs like crap...But Avg. 45-55...and even Higher Fps ! :S.



    Xg 77.62HD Type 2
     
  19. HowlingPhoenix

    HowlingPhoenix Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    Nvidia 6800nu 16/6 @ 360/800 - Forceware 78.03
    1280x960
    Control Panel setting on Quality using Trilinear Filtering Optimization
    Vsync off
    All settings on high with the exceptions of Lighting, Dynamic Lighting, and Dynamic Shadows which are set to Medium. No AA or AF, View Distance 90%

    I get about 40-50fps on average. Although it does dip to about 30fps on occasion, mostly when there are more than 32 people in the game.

    The only time I really experience a lot of lag is when I first start out playing.
     
  20. kicks66

    kicks66 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Inno3D 6800GT 256mb
    how cna i turn vsynv off

    nick
     

Share This Page