Battle for Middle Earth 2 widescreen fix

Discussion in 'Games, Gaming & Game-demos' started by btgman, Apr 17, 2008.

  1. btgman

    btgman Master Guru

    Messages:
    215
    Likes Received:
    0
    GPU:
    Nvidia 8800M GTX
    Anyone got a fix for this that works with vista? I've googled but can't find anything useful. I've look at widescreengaming.com, too.

    Thanks
     
  2. Year

    Year Ancient Guru

    Messages:
    11,595
    Likes Received:
    0
    GPU:
    EVGA GTX 690
    Go to:
    %USERPROFILE%\Application Data\

    Look for a folder, it should be something like "My Battle for Middle-earth Files" or "My Battle for Middle-earth II Files." Inside is a file, options.ini. Find this entry:
    Resolution = 1024 768

    Edit to set your resolution. (you can set any resolution eg. 1280x720, 1440x900 and so on).
     
  3. btgman

    btgman Master Guru

    Messages:
    215
    Likes Received:
    0
    GPU:
    Nvidia 8800M GTX
    Great! Thanks
     
  4. btgman

    btgman Master Guru

    Messages:
    215
    Likes Received:
    0
    GPU:
    Nvidia 8800M GTX
    I can't find USERPROFILE\Application Data\ anywhere. Can you give me an exact location for the options.ini folder?

    Thanks for your help. It's much appreciated.
     

  5. Year

    Year Ancient Guru

    Messages:
    11,595
    Likes Received:
    0
    GPU:
    EVGA GTX 690
    USERPROFILE = your windows Username....

    eg C:\Documents & Settings\BTGMAN\Application Data

    make sure you can see hidden files by choosing SHOW ALL in explorer/my computer
     
  6. btgman

    btgman Master Guru

    Messages:
    215
    Likes Received:
    0
    GPU:
    Nvidia 8800M GTX
    @YEAR - many thanks for talking me through this. Yeah, with XP I would have known exactly where to find this folder. But I've just switched to VISTA and I can't find Documents & Settings\My user name\ anywhere ... Are you talking about XP? Will the files be in the same location in VISTA?
     
  7. scatman839

    scatman839 Ancient Guru

    Messages:
    13,213
    Likes Received:
    27
    GPU:
    7970m/970 Mini, KD55XD800
    In vista your profile is under a "users" folder.

    As for the widescreen fix, it cuts off the top and bottom, so it's not too great.
     
  8. btgman

    btgman Master Guru

    Messages:
    215
    Likes Received:
    0
    GPU:
    Nvidia 8800M GTX
    Thanks scatman. So in VISTA the folder is found in C:\Users\my name\Application Data\My Battle for Middle Earth 2 files\ ? I can find the options.ini file there? If I remember correctly, There is a Users shortcut in the start menu?
     
  9. scatman839

    scatman839 Ancient Guru

    Messages:
    13,213
    Likes Received:
    27
    GPU:
    7970m/970 Mini, KD55XD800
    I guess you should be able to find it there, in users.

    I don't have vista, and I can't find my battle for middle earth 2 user profile folder on my pc.

    Of course, you could use the windows search function and look for a folder called "battle middle earth 2".
     
  10. btgman

    btgman Master Guru

    Messages:
    215
    Likes Received:
    0
    GPU:
    Nvidia 8800M GTX
    Nope there's no Application data or even any Battle for Middle Earth folders in Users. Searching for 'Battle for Middle Earth' folders gives me the the installed stuff: World Builder, .Exe, Read me, updater etc. No options.ini anywhere.

    Anyone give me a location for this options.ini in VISTA?

    Cheers guys
     
    Last edited: Apr 21, 2008

  11. btgman

    btgman Master Guru

    Messages:
    215
    Likes Received:
    0
    GPU:
    Nvidia 8800M GTX
    This is where it'd be located in XP, right? It's not the same in VISTA. Any idea how I can do the fix in Vista? Cheers
     
  12. scatman839

    scatman839 Ancient Guru

    Messages:
    13,213
    Likes Received:
    27
    GPU:
    7970m/970 Mini, KD55XD800
    Apparently the folder might be hidden, are you showing hidden folders?
     
  13. btgman

    btgman Master Guru

    Messages:
    215
    Likes Received:
    0
    GPU:
    Nvidia 8800M GTX
    Perhaps there are still hidden folders. I don't know how to show them lol. Vista doesn't make this option obvious, anywhere! Do you know? And, again, thanks for all the help.
     

Share This Page