Avast servers down??

Discussion in 'Frontpage news' started by tsunami231, Apr 10, 2014.

  1. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,570
    Likes Received:
    1
    GPU:
    EVGA 660gtx sig2
    would seem avast site http://www.avast.com/and there servers are down Every else i talk to about this has noticed this too.


    Any one else experiencing this or are the people i talk to and my self alone here? As if true I would find this kinda scary. not sure it new worthy but i sure think it something people would want to know if its true
     
  2. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    11,518
    Likes Received:
    2
    GPU:
    Sapphire Fury Tri-X OC x2
    According to downforeveryoneorjustme, its up, but it isn't, just get server not found.
     
  3. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,766
    Likes Received:
    16
    GPU:
    GTX980 SLI
    Down here too (UK)

    Ping is getting a response though, that's probably why DFEOJM thinks it's up
     
  4. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,570
    Likes Received:
    1
    GPU:
    EVGA 660gtx sig2
    i dont know but this concerning considering the news of late servers being hacked.
     

  5. alanm

    alanm Ancient Guru

    Messages:
    7,163
    Likes Received:
    6
    GPU:
    1070 AMP!
    I just tried to update and got a "host unreachable" error.
     
  6. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,570
    Likes Received:
    1
    GPU:
    EVGA 660gtx sig2
    yah that what i first noticed, i then went to there site and nothing came up, went to my other pc and nothing.
     
  7. alanm

    alanm Ancient Guru

    Messages:
    7,163
    Likes Received:
    6
    GPU:
    1070 AMP!
    No big deal. My last update was less than 24 hours ago. It'll be back very soon, their entire business depends on it.
     
  8. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    Most tech companies right now are probably patching up their SSL connections right now, after an OpenSSL vulnerability went to the wilds.
    This may mean a couple of different things including temporary network shutdown.
    Try looking up Heartbleed.
     
  9. micketh

    micketh Ancient Guru

    Messages:
    3,730
    Likes Received:
    1
    GPU:
    Gigabyte GeForce GTX 960
    Heartbleed has been a real pain in the arse.
     
  10. Dch48

    Dch48 Ancient Guru

    Messages:
    1,818
    Likes Received:
    0
    GPU:
    Sapphire Nitro+ RX 470 4g
    The forums have been down for the last 3 days now.
     

  11. scoter man1

    scoter man1 Ancient Guru

    Messages:
    4,586
    Likes Received:
    0
    GPU:
    MSI GTX 970/Qnix 1440p
    Strong thread resurrection. They have not been down.
     
  12. Dch48

    Dch48 Ancient Guru

    Messages:
    1,818
    Likes Received:
    0
    GPU:
    Sapphire Nitro+ RX 470 4g
    Yes they have. I haven't been able to get to the forums for 3 days now. The main page and support pages are fine. The forums are another story.
     
  13. scoter man1

    scoter man1 Ancient Guru

    Messages:
    4,586
    Likes Received:
    0
    GPU:
    MSI GTX 970/Qnix 1440p
    PM hilbert then, we can't help you.
     
  14. Dch48

    Dch48 Ancient Guru

    Messages:
    1,818
    Likes Received:
    0
    GPU:
    Sapphire Nitro+ RX 470 4g
    What does he have to do with the Avast forums? This thread is about Avast server problems. Not anything else.
     
  15. scoter man1

    scoter man1 Ancient Guru

    Messages:
    4,586
    Likes Received:
    0
    GPU:
    MSI GTX 970/Qnix 1440p
    Ooohhhh, I thought you were talking about g3d, haha. My bad man, I'm sorry.
     

  16. dsbig

    dsbig Ancient Guru

    Messages:
    3,844
    Likes Received:
    0
    GPU:
    SAPPHIRE NITRO 390x
    I recieve email from them stating that there forums where hack.

    "The AVAST forum is currently offline and will remain so for a brief period. It was hacked over this past weekend and user nicknames, user names, email addresses and hashed (one-way encrypted) passwords were compromised. Even though the passwords were hashed, it could be possible for a sophisticated thief to derive many of the passwords. If you use the same password and user names to log into any other sites, please change those passwords immediately. Once our forum is back online, all users will be required to set new passwords as the compromised passwords will no longer work.

    This issue only affects our community-support forum. No payment, license, or financial systems or other data were compromised.

    We are now rebuilding the forum and moving it to a different software platform. When it returns, it will be faster and more secure. This forum for many years has been hosted on a third-party software platform and how the attacker breached the forum is not yet known. However, we do believe that the attack just occurred and we detected it essentially immediately.

    We realize that it is serious to have these usernames stolen and regret the concern and inconvenience it causes you. However, this is an isolated third-party system and your sensitive data remains secure.

    All the best,

    Ondrej Vlcek
    COO AVAST Software"
     

Share This Page