Auzentech Prelude Discussion Thread

Discussion in 'Soundcards, Speakers HiFI & File formats' started by davaid, Aug 28, 2007.

  1. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,868
    Likes Received:
    110
    GPU:
    Vega56 8GB
    Yeah, i suspect the game. I also tried Quake 4, Civ IV - BtS and Oblivion and those games don't have that problem.
     
  2. Postalisback

    Postalisback Ancient Guru

    Messages:
    3,579
    Likes Received:
    0
    GPU:
    MSI GTX 760 TwinFrozr 2GB
    Hmm, hope I don't have that problem, if it's a 5.1 issue then probably not, I'll be getting my X-Fi Prelude on Tuesday.

    I really can't wait!!!! :D

    This will be the first time I've ever had a high quality sound card :)
     
  3. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,868
    Likes Received:
    110
    GPU:
    Vega56 8GB
    I remember the days when i had the SoundBlaster AWE64 Gold with a whopping 4MB for soundfonts. And it was ISA. Those were the days. :p Or not to forget the Gravis Ultrasound. :D
     
  4. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    @Keitosha, If the issue with the sound doesn't present itself in other games then you can isolate it to the game sound engine and not the soundcard itself.
     

  5. Deckard79

    Deckard79 Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    GeForce 9600GT passive
    Dude... I'll NEVER forget the Gravis Ultrasound!

    Happy, happy days... the .mod scene was something truly wonderful and anarchic... those big 16 track dance ones kicked some serious butt!

    And the wavetable, well... 256k soundfont memory... :nerd:
     
  6. Postalisback

    Postalisback Ancient Guru

    Messages:
    3,579
    Likes Received:
    0
    GPU:
    MSI GTX 760 TwinFrozr 2GB
    I used to use a Creative Soundblaster PCI 128 about a year ago and then coming to these last 2 onboard chips has actually sounded worse, I never had a chance to compare them side by side but I'm pretty confident the onboard doesnt sound as good as the Soundblaster PCI 128 (manufactured in 1999 :O)
     
  7. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,868
    Likes Received:
    110
    GPU:
    Vega56 8GB
    I started TF2 again just now and now suddenly the problem is gone. :3eyes: I can play the game in its full glory. How? I don't know. :)
     
  8. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,868
    Likes Received:
    110
    GPU:
    Vega56 8GB
    I had the 2 AWE64 cards, both the Gold and the Value version, but now the're gone forever!

    Wait.... i have to shed a tear every time i think about them. :bawl:

    A few years ago i had this AWEsome retro rig (Piii 1Ghz, 1GB PC133, AGPx4 support and 1 ISA(!!) slot). Guess what i did? ;)

    EDIT: Sorry for doubleposting. Internet and FF is damn slow again. :3eyes:
     
  9. Postalisback

    Postalisback Ancient Guru

    Messages:
    3,579
    Likes Received:
    0
    GPU:
    MSI GTX 760 TwinFrozr 2GB
    Weird one, glad to read that its working for you now though, let's hope it keeps it up :)
     
  10. XeonX2

    XeonX2 Member Guru

    Messages:
    146
    Likes Received:
    0
    GPU:
    GTX 980Ti
    just got my prelude today after using x-fi xm for quite awhile and now using the prelude its just a whole lot amazing in sound quality difference.
     

  11. Postalisback

    Postalisback Ancient Guru

    Messages:
    3,579
    Likes Received:
    0
    GPU:
    MSI GTX 760 TwinFrozr 2GB
    Shame it doesn't work perfectly for everyone (like me) apart from the crackling I can hear that it is much clearer and generally better than my onboard was, however.
     
  12. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,981
    Likes Received:
    105
    GPU:
    EVGA RTX 3080 FTW3
    Could you explain this in detail? Alchemy doesn't work for me so far, so I'd really like to try it out. I just tried replacing some files, once I even was able to install something, but the software does still say it's 1.0.11 or however it's calles exactly.
     
    Last edited: Mar 6, 2008
  13. orgnlprankster7

    orgnlprankster7 Master Guru

    Messages:
    399
    Likes Received:
    0
    GPU:
    Evga 8800GTS 512
    well im pretty sure this is the reason DDL keeps going through an endless loop in games.

    [​IMG]
    where the 6 red bars are together is where the sound cut out in game, the only way to fix it is to disable and renable DDL.

    is anyone else having this problem? im not sure what i can do to try and find out if its just the shatty drivers or what.
     
  14. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,070
    Likes Received:
    52
    GPU:
    XFX 5700 XT Thic II
    Actually, i just replaced the support.cab in the 1.30 one with the one from the 1.11 so it would isntall. I just dont remember was that all i did.

    But thats how i got the 1.30 to install for me.
     
  15. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,981
    Likes Received:
    105
    GPU:
    EVGA RTX 3080 FTW3
    Ok, I'll try around with it.

    Edit: Installation worked. The bigger support.cab (~80kb) has to be exchanged. Yet no solution to my problem, game list stays empty. Any time I try to put one it, it tells me the game already exists in the list. Stupid thing...
     
    Last edited: Mar 9, 2008

  16. XeonX2

    XeonX2 Member Guru

    Messages:
    146
    Likes Received:
    0
    GPU:
    GTX 980Ti
    -_- for some reason prelude is making my mic very soft even after a 20db boost and maxing the outbounds =/ its still damn soft...
     
  17. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,070
    Likes Received:
    52
    GPU:
    XFX 5700 XT Thic II
    Radical, they haven really update the game list with all of the games. It be nice, so you dont have to go to ther game list site and do it your self for all of the games you own.

    You still have to manally put the dsound.dlls into the game folders your self. Also you can also manaully add them to the alchemy file so they will pop up to the list.

    I usually just either copy the dll and the other file to the folders my self, or look on http://connect.creativelabs.com/alchemy/Lists/Games/AllItems.aspx
    and just add them to the alchemy ini file my self.

    You can also add then thru the program by hitting the add and do it by registy or folder.
     
    Last edited: Mar 10, 2008
  18. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,981
    Likes Received:
    105
    GPU:
    EVGA RTX 3080 FTW3
    Thanks, I'll have a look at that. Thing is, when I open Alchemy my games list is empty. When I try to manually add something, the programm says the game is already there ;) So I didn't know what to do.
     
  19. MaxBlade

    MaxBlade Master Guru

    Messages:
    888
    Likes Received:
    11
    GPU:
    980Ti/970/390/+ more
    Dont know about the endless loop but for me in Vista and XP DDL just stops for no reason and I have to renable it.
     
  20. orgnlprankster7

    orgnlprankster7 Master Guru

    Messages:
    399
    Likes Received:
    0
    GPU:
    Evga 8800GTS 512
    well hopefully these issues will be fixed in the next driver update.
     

Share This Page