Auzentech Prelude Discussion Thread

Discussion in 'Soundcards, Speakers HiFI & File formats' started by davaid, Aug 28, 2007.

  1. mito

    mito Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    zotac gtx 280 SLI
    so how I do enable EAX in my Vista64 with Prelude?

    Which Alchemy should I download?
    What should be modified in the INF file?

    Please advise. Thx.
     
  2. 1heone

    1heone Master Guru

    Messages:
    229
    Likes Received:
    0
    GPU:
    HIS 4870 1GB
    there updating Alchemy as we speak to recognize the card it will be posted on auzentechs website
     
    Last edited: Sep 2, 2007
  3. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    You need to install version 1.3.0.0 it will recognize the Prelude 7.1.
    Version 1.7.0.0 will not but is being updated as we speak....
     
  4. mito

    mito Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    zotac gtx 280 SLI
    auzentech's site says september.....

    it's september already........ :D
     

  5. vf

    vf Ancient Guru

    Messages:
    1,802
    Likes Received:
    88
    GPU:
    AMD Radeon™
    Yeah but not on weekends! :p
     
  6. mito

    mito Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    zotac gtx 280 SLI
    I have an issue with my Prelude.

    config:

    q6600
    evga 680i (latest nForce6 drivers)
    2gb pc8500 ram
    vista 64 with latest updates
    2 sata hard disks (wd)
    auzentech x-fi prelude using spdif

    I was playing some mp3 songs using Foobar 2k.

    Then I began copying some files from one sata hard disk to another (approx 25gb). The file transfer was quite fast, just a few minutes, however, Foobar would hiccup occasionally..........
     
  7. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    imo i think thats the problem cuz ur disk was to active and skipping occured , it happened to me if i listened to music and uploading around 130kb/s, plus defrag. other partition.
     
  8. mito

    mito Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    zotac gtx 280 SLI
    do you think that portions of the the mp3 file were skipped? I thought foobar would load the whole file into memory and start decoding from there... We're talking about an mp3 file not greater than 3Mb which, in my opinion, is something negligible.
     
  9. Ultraq

    Ultraq Master Guru

    Messages:
    848
    Likes Received:
    0
    GPU:
    GeForce 6800GT AGP
    Decoding really depends on the program. Winamp's default playback plugins for example would only read ahead as far as is required to fille the buffer size you allocate it, which quite often is only a fraction of the size of the total MP3 file.
     
  10. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D

  11. Sam_S

    Sam_S New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 980ti
    I don't know why it happens, but I do have a work-around. When you first boot up, go into Control Panel and select the Sound item. (I'm using Vista-32 so XP users may find their stuff labeled differently). There should be a configuration button for your speakers. Select 5.1 (or whatever) instead of the default 2.1. Save it. Now when you go to the Auzentech applications, they'll show 5.1 as well. If you go to the Auzentech Audio Console first, it won't show correctly and it'll get reset to 2.1 when you reboot. For me, there is no option to "Synchronize" with the Control Panel, the way it shows in their manual.

    I've written to Auzentech about it... sounds like a bug in their software. At least this is true for Vista. If you have XP with the same problem, write to them as well. It's a definite bug on their part.

    Sam
     
  12. alg7_munif

    alg7_munif Master Guru

    Messages:
    664
    Likes Received:
    0
    GPU:
    Sapphire HD4870 X2
    The card is available in Germany? Good.

    Rob, this is all I got, your PM is full.
     
  13. mito

    mito Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    zotac gtx 280 SLI
    waiting. for. prelude. alchemy. drivers.
     
  14. DoctorO

    DoctorO Member Guru

    Messages:
    123
    Likes Received:
    0
    GPU:
    Gainward GTX Titan
    small update concerning audio playback:

    heard quite a lot music the last days. started noticing more details, the music sounds more interesting now. instruments seem to be a bit more all around me instead of being almost in my head.

    a friend of mine who currently owns an x-fi xtreme music reported that he can differ the instruments’ locations better, with his x-fi they are more all at the same place.
     
  15. Rootdown

    Rootdown Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    Asus GTX670
    will the x-fi I/O front panel work with the prelude?
     

  16. DoctorO

    DoctorO Member Guru

    Messages:
    123
    Likes Received:
    0
    GPU:
    Gainward GTX Titan
    no. the prelude has one connector for standard front panels and one connector for auzentech’s x-tension din though.
     
  17. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    NO they willnot work. the company said they are not compatible..
     
  18. vf

    vf Ancient Guru

    Messages:
    1,802
    Likes Received:
    88
    GPU:
    AMD Radeon™
    I wonder if they have hit the UK yet...?
     
  19. WildStyle

    WildStyle Ancient Guru

    Messages:
    15,307
    Likes Received:
    18
    GPU:
    MSI GTX 970
  20. 1heone

    1heone Master Guru

    Messages:
    229
    Likes Received:
    0
    GPU:
    HIS 4870 1GB
    too late :smoke: i honestly think as driver releases come this card is gonna kick some booty :puke3:
     

Share This Page