Auzentech Prelude Discussion Thread

Discussion in 'Soundcards, Speakers HiFI & File formats' started by davaid, Aug 28, 2007.

  1. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    No, that makes zero sense....the devices are line level meaning they are both capable of the exact same output levels. No more, no less.
    There has to be another factor at work here. A line out is a line out no matter what card it is on.
     
    Last edited: Mar 10, 2011
  2. vf

    vf Ancient Guru

    Messages:
    1,750
    Likes Received:
    66
    GPU:
    AMD Radeon™
    Have people moved on from this card? as there's been no new drivers for a while now. Also what's a good replacement that matches this card for PCI-E?

    I'm still on analog sharing a Logitech z-5500.
     
  3. ElementalDragon

    ElementalDragon Ancient Guru

    Messages:
    9,303
    Likes Received:
    4
    GPU:
    eVGA RTX 2070
    haha.... i saw this pop up in my subscribed threads, and thought "Wow... haven't seen anything there for a while."

    I'm still using the Prelude... mostly cause i don't really see any point in upgrading right now.
     
  4. vf

    vf Ancient Guru

    Messages:
    1,750
    Likes Received:
    66
    GPU:
    AMD Radeon™
    Yeah, I can't complain. I thought it's been a pretty flawless card. Considering I've owned it since the day of release. I can't get over thats been since 2007.
     

  5. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    Me too, still using it and probably will continue so while there's OS/drivers support. Hope next windows (8?) still supports it. lol
     
  6. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,865
    Likes Received:
    105
    GPU:
    Vega56 8GB \ GT1030
    In case no one has noticed, there's a new Prelude driver out for about a month:
    http://www.auzensupport.com/site/download/updates.php#xfiprelude

     
  7. Mufflore

    Mufflore Ancient Guru

    Messages:
    11,810
    Likes Received:
    822
    GPU:
    1080Ti + Xtreme III
    Sweet, cheers.
    I hope it doesnt break the THX console.
     
  8. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,865
    Likes Received:
    105
    GPU:
    Vega56 8GB \ GT1030
    Too bad for me this version still contains the 99% usage bug on my 4th core. Well, gotta keep the Titanium.
     
  9. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    Have you tired Auzen Prelude UAA1.8 suite?
    http://forums.guru3d.com/showpost.php?p=4140351&postcount=86

    Imo very stable I use it for my SB046A and no problems what so ever, UAA1.5 was "buggier" :nerd:
     
  10. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    I tried the latest Prelude drivers (officials) and bass got all messed up. I had to go back to the previous one.

    @TheHunter:
    What are the advantages of the UAA drivers? does it support encoding (Dolby Digital and dts)?
     

  11. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]

    Yes,



    The only downside is you can't have "what you hear" option, imo not a big deal..

    UAA 1.8WDM version supports "what you hear", but its not for prelude:infinity:
     
  12. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,865
    Likes Received:
    105
    GPU:
    Vega56 8GB \ GT1030
    Yes, still the 99% 4th core bug. Weird thing is that it won't occur when running an X2 CPU or X6 (from a friend) CPU. Guess the Prelude has something against quad cores. I've found an official response from Auzen about this issue on their forums and it was dated somewhere in 2009. They were aware about it, but couldn't fix it. According to them it was a PCI related issue.
     
  13. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    well i am running a 980x 6 core with the latest Auzen 1.15 drivers and not had an issue over what i had with the 1.8/2.5 danial k drivers :(,
    the uaa 1.5 drivers i had using the 920D0 without issue.
     

Share This Page