Auzentech Prelude Discussion Thread

Discussion in 'Soundcards, Speakers HiFI & File formats' started by davaid, Aug 28, 2007.

  1. ElementalDragon

    ElementalDragon Ancient Guru

    Messages:
    9,317
    Likes Received:
    9
    GPU:
    eVGA RTX 2070
    even though 7600 hasn't technically been confirmed as the RTM. supposedly, from what i've heard, there was already a build 7602 or something discovered. Now i know development/bug correction doesn't really come to a screeching halt once RTM is achieved.... but generally you don't see any more builds past RTM besides the official release disc.
     
  2. Rob McClelland

    Rob McClelland Ancient Guru

    Messages:
    1,682
    Likes Received:
    2
    GPU:
    XFX R9 390 x
    Question Mates You think these drivers work on XFI card? Like My XFI Champ I need to know if they do I can mod them for better bass and treble ehhe.
     
  3. Rob McClelland

    Rob McClelland Ancient Guru

    Messages:
    1,682
    Likes Received:
    2
    GPU:
    XFX R9 390 x
    ok mates I got the driver modded :) with PCI XFI stuff going try it tomorrow very late now almost 1am If I have time try it I let you know :D
     
  4. Sendoh82

    Sendoh82 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    2 x 3870
    am using windows 7.

    previously on windows xp, the mic works perfectly.

    now the mic after the latest update on software the sound lags by half second to 1 second...

    anyone have any solution to that?
     

  5. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    Try re-running the mic setup ect , always do this after new installed drivers:)
     
  6. Zeta

    Zeta New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    eVGA 8800 Ultra
    New poster here and I apologize for what I am about to post as I can see it has been mentioned in this thread in the past but with so many pages I can't find the answer/solution to the problem.

    My Prelude has served me well for almost two yrs now but I find when starting to playing COD World at War my mic always mutes. Other games that I play (TF2, Left for Dead) I haven't found it a problem. In game options have chat mode turned on. My Auzentech speaker option is set for headphones.....synched with Windows as well.

    Any thoughts? Again I apologize for posting this as I'm sure a solution has been mentioned somewhere amongst these 128 pages.
     
  7. Zeta

    Zeta New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    eVGA 8800 Ultra
  8. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    Zeta sounds like a game software issue or settings .. you could try latest drivers..



    Also has the prelude been discontinued?
     
  9. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    discontinued, most likely not. but they have focused all their interest in the newest model cards.
     
  10. bigb792001

    bigb792001 Active Member

    Messages:
    96
    Likes Received:
    0
    GPU:
    2x EVGA 285 GTX (SLI)
    Finally my mic input is usable now. These latest drivers fixed the issues I was having. Now I am experiencing a new issue, I get very loud pops when using Ventrilo, TeamSpeak and every other app seems to be fine. Anyone else getting the loud popping noise from Vent?
     

  11. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
  12. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    TeamSpeak Is fine for me .. not used ventrilo for a while ..
     
  13. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    Installed the Beta 1 drivers, the ones with support for Windows 7 and now I can't see Kernel Streaming nowhere in foobar. The strange thing is that it worked just fine with daniel_k's. I'm using Win7 build 7229 x64.
     
  14. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
  15. Uzito

    Uzito Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    XFX R9 290 Black DD
    Looking at completed auctions on eBay, I think I can sell Prelude for at least $100. So $50 offer is meh.
     

  16. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    I no cheeky sods .. sooner wait for the stable version :)
     
  17. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    valuing the prelude for just 50 bucks is an insult, imo. but again, they're not forcing me to do it, so I'll just keep it. really gladly.
     
  18. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,071
    Likes Received:
    52
    GPU:
    XFX 5700 XT Thic II
    50 dollars, I knew it was gonna be that low. Thats why I sold my Prelude when I did.. Because i had my eyes on the Auzentech HDMI but it was delay after delay.. And i Couldnt see my self doing the trade off if it was low.

    Thats a insult, like I trade off it for 50 dollars off the move to there HDMI card. It should be 100-150 off. Not 50 dollars.
     
    Last edited: Aug 2, 2009
  19. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    Agreed sooner keep it they have priced the cards very low end bet i would get more on ebay.., one thing i want to no what are they going to to with the old cards.
     
  20. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,071
    Likes Received:
    52
    GPU:
    XFX 5700 XT Thic II
    prolly resell them for 170-200 dollars.
     

Share This Page