Auzentech Prelude Discussion Thread

Discussion in 'Soundcards, Speakers HiFI & File formats' started by davaid, Aug 28, 2007.

  1. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    yea i no that skype problem can be a pain, i no your situation:bang: but since i did above skype was fine..

    switching between game and entertainment that always remembers never had that even on older drivers.. GRID not loading on game mode? never had a game not loading due to game mode mate odd one that..

    it is like everyone has a issue with one thing or another and what frustrates everone is no one can find a common fix ...

    the only issue i have had with mic is the R8 drivers, they fixed this in early drivers for some reason this problem reared its ugly head again.


    one thing that will be intersting will be how drivers far on the X-Fi HomeTheater .... On release ..
     
  2. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    with the earlier auzen drivers i had the prob with the mic just randomly cutting out mid conversation
    the new dalek effect was introduced with the rc6's (when they fixed the mic dropout issue) and changing modes seemed to make it happen more frequently

    GRID is the only game i have that wouldn't work with the prelude in game mode, not sure if it's just my sys *shrug*
    i spent the best part of a day trying to figure out why it would not start, reinstalling Vista, and trying out different drivers.
    eventually i found that it was soundcard related because the game would run with the prelude disabled in the device manager. then one by one i tried all the different soundcard options and narrowed it down to the modes
     
    Last edited: Jan 30, 2009
  3. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX

    disabling it device manager does not mean it is disabled , best disable is remove card..
     
  4. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,933
    Likes Received:
    92
    GPU:
    Aorus 1080 TI
    @pyro: Grid normally works with the Prelude in game mode. There should be loads of threads and FAQs of X-Fi related problems with both Grid and Dirt.
    On my system I had to delete some leftovers from a previous sound card (ADISoundmax) and re-install OpenAl.
     

  5. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    well it worked for me in this case and enabled me to narrow down the cause
     
    Last edited: Jan 31, 2009
  6. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX

    have you tryed a driver clean also? after card removed? works well this ..
     
  7. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    it was a completely new install of vista, so a fresh install of the rc8_1 driver also
     
  8. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX


    mmm unless there is a install bug in RC8.1 theses are a test driver , but i am also running them myself ..
     
  9. sm007h

    sm007h Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    NVidia 8800 GTS 512mb
    Is this even necessary? Have you checked the differences in the files because I was under the impression the different versions are what is included by default in the applications it supports. But I just add my programs manually anyway. But if there are updates to the .dll I guess maybe there are bugs resolved...not sure.

    What does the changelog say is different?
     
  10. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    it's unbelieavable that creative released new drivers to support windows 7 and auzentech has done nothing about it. I never saw this happening months ago when I got my prelude. instead, this is the response they gave me.

    Here is the last response to your ticket:

    Dear ********,

    Thank you for contacting Auzentech.

    The formal driver of Windows 7 is not available yet.
    Currently, our major focus is on the Windows Vista and XP as the Windows 7 is Beta version.
    We have got several issues, and we do have a discussion on the driver of Windows 7 for our X-Fi product line.

    It will not come to finish soon, however we will let you know any updates as soon as it is available.

    We appreciate your support and patience.

    Sincerely,


    :(
     

  11. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,933
    Likes Received:
    92
    GPU:
    Aorus 1080 TI
    Why is that unbelievable? 7 is still beta, why should Auzen put a large amount of effort into this?
     
  12. sm007h

    sm007h Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    NVidia 8800 GTS 512mb
    Not to mention there probably won't be any changes to the drivers necessary. All they need to do is tell the drivers that Win7 is a legitimate OS and the Vista drivers should be good to go. In fact, you can probably use the Vista drivers as is without much effort.

    But regardless, Win7 isn't coming out anytime soon so it's not a big deal. Daniel_k has a compatible driver pack released already that you can use if you really feel the urge to install them.
     
  13. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    what I find "unbelievable" is the fact that creative used to be known for their neglectfulness towards new OS's and now they're fully supporting W7 even in their first beta.

    I thought Auzetech could've done the same since the prelude is just a beefed up x-fi. my intention is not bashing auzentech, I just thought that they would've been more active with their drivers. heck, they haven't released a driver set in months and creative has a few ever since. peace.
     
  14. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,152
    Likes Received:
    66
    GPU:
    XFX 5700 XT Thic II
    They have to wait for creative to make them a driver. of course creative is gonna make it first for their self.

    Then they will go and make one for auzentech, which is another reason why auzentech would be been better off doing the drivers them self. But over protected creative wanna keep there code to there self.

    I wonder if they could if they some how fiqure out how the X-FI chip, like instead of taking creative code, they could come up with there own for the card and try to make it shine any more. If you get what i mean.
     
  15. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    It would be very hard if CL doesn't release the commend set, register locations, Ram adressing...etc.etc. I think part of the agreement with CL stipulates the base code is closed to Auzentech. While I would think Auzen has a gret amount of input into the driver set as far as bugs, testing and stability goes, they cannot just go ahead and make their own driver set without Creative giving their expressed permission.

    I would love to see the KX driver guys make a driver set for the X-fi chip, now that would be something amazing. Again, I know quite a few of those guys and have talked in great length with the lead devleoper and again, the specifications and tech sheets for the chip are closed. Custom driver could easily be made but you need to know quite a few things about the chip.
     

  16. Ratix

    Ratix Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    radeon 9600 xt
    Auzen replied me that the bass redirection crossover is 24db per octave :).
    So i guess that in order to have an "invisible" subwoofer, i'll just have to buy a subwoofer with it's active crossover and set it to 150hz maybe, so that it adds to the auzen crossover over that frequency.
     
  17. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    I have been having a really odd problem on my new Vista Business x64 install, anytime I open up the X-Fi control panel (or whatever they call it) the screen begins to flash halfway up the screen. It is more like a flicker anytime I move the mouse over one of the buttons or options in the controls. It looks like a graphical error, but it's on the sound card's control panel? Has anyone seen this error before or ever heard of it?

    If no one understands what I'm trying to say then I can try and get a picture of it.

    Also when you wipe your old install is the basic Format option on the Vista install disk adequate for wiping off everything on the drive? I know there are better programs, but could using the default format tool give me any problems? It formats a 160Gb HD in less than 1 minute.
     
  18. Devla

    Devla Member

    Messages:
    11
    Likes Received:
    2
    GPU:
    GTX 970
    New driver out:

    http://www.auzensupport.com/site/download/updates.php

     
  19. Tinuva

    Tinuva Master Guru

    Messages:
    234
    Likes Received:
    0
    GPU:
    XFX GeForceā„¢ 8800 GTS Fat
    YaY! Good news, a new driver finally, though too bad it doesn't show much fixes, but at least they took it out of RC/beta now.
     
  20. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,933
    Likes Received:
    92
    GPU:
    Aorus 1080 TI
    These guys are too funny. They jump from the RC to "1.1"? :D Anyhow, great thing there's a new driver!
     

Share This Page