Auzen X-Fi Prelude 7.1 Problems - No Subwoofer + Side and Rear Speakers Swapped

Discussion in 'Soundcards, Speakers HiFI & File formats' started by xXJumbaXx, Nov 26, 2008.

  1. xXJumbaXx

    xXJumbaXx Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    NVIDIA GeForce 9800 GX2
    Hi,

    Just starting using my Auzen X-fi Prelude 7.1. I have it set up with 7.1 analog connections, with some 3.5mm jacks to 2x RCA to my reciever. During the noise test on the Console the Rear speakers and the side speakers were reversed so I switched the two cables over. I now have rear on the sound card to side on the reciever and side to rear. Is this normal? Or I have got one cable in the wrong place somehow? All the tests work fine now though. In the console test however the subwoofer makes no sound. In the contorl panel speaker test the subwoofer makes sound. In all games the subwoofer again makes no sound and these were all in 7.1. Is this is a known glitch? Anyone have these problems or now how to fix them?

    Cheers
     
  2. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    The rears side thing is marked a bit different on these cards. Similar with the X-Meridian from Auzentech, If we are talking about the same thing then it is normal yes. Do you have Bass redirection turned on? This is usually the trouble with no subwoofer.
     
  3. xXJumbaXx

    xXJumbaXx Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    NVIDIA GeForce 9800 GX2
    I turned off Bass redirection but it's still not making any noise during a game.
     
  4. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    What is your card connected to? -PC speakers or a receiver+ speakers?

    You need bass redirection turned on.
     

  5. xXJumbaXx

    xXJumbaXx Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    NVIDIA GeForce 9800 GX2
    Speakers + Reciever. I tried setting speakers to small in Control Panel and on my reciever. I'll try this with bass redirection turned on
     
  6. xXJumbaXx

    xXJumbaXx Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    NVIDIA GeForce 9800 GX2
    Tried it with bass redirection on and at 90hz same as on my subwoofer. It still refused to work except on the control panel test, even when speakers were set to small at control panel and reciever.
     
  7. xXJumbaXx

    xXJumbaXx Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    NVIDIA GeForce 9800 GX2
    OK, I have just found out that bass sound on the auzen console test is very quiet so I am actually getting a subwoofer sound there. But in games there is still nothing.
     
  8. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    Have you set everything up in the Vista audio control panel? -I am not talking about the card but you have to set that panel up also.
     

Share This Page