audio via HDMI?

Discussion in 'The HTPC, HDTV & Ultra High Definition section' started by jmv, Aug 5, 2011.

  1. jmv

    jmv Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    XFX 5850 Black Edition
    I have my video card plugged into my Denon AVR-2311ci receiver via HDMI, and since I first plugged it in it has transferred audio without having to set anything up. Recently it quit working, even though the video is still showing up just fine. Can anyone help me solve this problem?? I don't know if its something that might have gotten set incorrectly on the computer or if there might be a mechanical problem.

    Thanks,
    Jason
     
  2. ElementalDragon

    ElementalDragon Ancient Guru

    Messages:
    9,318
    Likes Received:
    10
    GPU:
    eVGA RTX 2070
    i'd say the one thing to check would be right clicking the speaker icon in the system tray, select "playback devices", and see what is checked to output sound.
     
  3. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,523
    Likes Received:
    1,821
    GPU:
    Aorus 3090 Xtreme
    What Elemental said.

    If the sound device for your gfx card isnt present, check device manager to see if the driver is installed and working.
    There may be quite a few of them, called "NVidia High Definition Audio".
     
  4. jmv

    jmv Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    XFX 5850 Black Edition
    I feel pretty dumb... I didn't notice that the speaker was set to mute when the receiver was turned on. It works now. You guys did help me figure out how to have my sound come from my PC speakers even if the receiver was on, which I had always wondered about. Thanks.
     

  5. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,523
    Likes Received:
    1,821
    GPU:
    Aorus 3090 Xtreme
    Heh, done that too many times myself.
     

Share This Page