ATT last builds discussions.

Discussion in 'ATI Tray Tools Public Beta Section' started by Ray Adams, Apr 25, 2010.

  1. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Let me explain it.
    There are two known ways to overclock modern boards, using PowerPlay a.k.a. Overdrive, and to use undocumented function. With first one you always stick with clock limits by PowerPlay, with second one there are no limits except voltage one and also this function kills PowerPlay functionality of driver.
    No needs to use PP method in ATT because CCC has it. And if you don't want to go higher than CCC can do, you can stick with CCC's Powerplay. But if you do want to go higher or just don't want to you CCC, your option is to live without PowerPlay but with ATT :)
     
  2. f0xx

    f0xx Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gainward HD4870 GS 512MB
    Simple and obvious solutions are always the last ones to think of, that actually worked!
    Thanks for the tip :thumbup:

    It is working now and the best thing is I dont have to wait 1 min for the CCC to load when starting the windows..

    ATT is very light and effective, sorry to have said otherwise Ray Adams :bang:
     
    Last edited: Jun 16, 2010
  3. fscussel

    fscussel Member

    Messages:
    21
    Likes Received:
    0
    always when I update my catalyst driver version I get a hell of a problem when using ATT. Windows Loads and then it starts with "video driver stopped responding and has succesfully been restarted"... then it just crash and don´t come back. Why is that?

    also, if I understand correctly, the link to

    http://cid-a50350ea7a969f0c.skydrive.live.com/self.aspx/Public/attsetup.exe

    gives a file that is older than the official version of ATT. shouldn´t the beta be newer than the official release?
     
  4. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    No new beta yet available to download
     

  5. fscussel

    fscussel Member

    Messages:
    21
    Likes Received:
    0
    ok, what about:

    always when I update my catalyst driver version I get a hell of a problem when using ATT. Windows Loads and then it starts with "video driver stopped responding and has succesfully been restarted"... then it just crash and don´t come back. Why is that?
     
  6. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Clean up your computer :) What else I can suggest? I too updating driver and have no problems at all. So it looks like local problem.
     
  7. fscussel

    fscussel Member

    Messages:
    21
    Likes Received:
    0
    I am using voltage and clock change with ATT, could this be the cause?
     
  8. f0xx

    f0xx Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gainward HD4870 GS 512MB
    I didnt have any issues.

    Uninstalled 10.5, cleaned the reg erased the ATI folders, installed 10.6 and voila ready :) no need to touch ATT
     
  9. ArgonV

    ArgonV Master Guru

    Messages:
    366
    Likes Received:
    0
    GPU:
    AMD XFX R9 295x2
    Hello, I am having a few problems... I love ATT and have used it a lot until recently when these things started to happen:

    With latest version of Flash player, ATI CAT 10.6 drivers, the .1486 version of ATT, ATI 5870 XFX card and Win 7 64-bit I am getting a video driver reboot when I try to play an embedded flash video, then a blue screen.

    This did not happen until I updated to the latest version of Flash 10.1 which supports hardware acceleration. Does ATT not know what to do with that new feature and thus the video card driver restarts?

    Also, with ATT installed I cannot run a Windows Experience Index test in Win 7 64-bit. It stops when it tries to test the hardware accelerated video...

    Any suggestions?

    Thanks in advance!
     
  10. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    None of your problems was detected by me. So I don't think this is ATT problem. Seems to me a problem of driver and Flash
     

  11. ArgonV

    ArgonV Master Guru

    Messages:
    366
    Likes Received:
    0
    GPU:
    AMD XFX R9 295x2
    Hello!

    Thanks, I think I solved the problem. I think older versions of ATT settings were still in registry. Even though when I uninstalled older ATT versions I said to delete settings and profiles they were still here. I hand removed these in the registry, removed Cat 10.6 drivers, ran driver sweeper and then hand removed all ATI entries from the registry.

    Then I reinstalled Cat 10.5 (As this worked better than 10.6 in a couple of my games) set all my CCC settings and then installed ATT v.1486 and set all of my settings. Embedded Flash and the ability to run the Windows Experience Index tests are back!
     
  12. ukiii

    ukiii New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire HD5870 2GB
    Hi Ray, i know there's been ongoing discussion in relation to low level driver and UAC.. I do have the same problem although, strangely enough on my previous PC where I was using Asus HD4850, I could install and run ATT without a single problem (same operating sys Win 7 x64, no difference in regard to the ordinary use of the OS on a daily basis)... Any idea why's that so? Do I really have to disable UAC? ATT is great help when configuring settings for games so I really wish I could have this running....
     
  13. AHPD

    AHPD Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    R9 Fury Tri-X @4096SP
    I personally, have problems with ATT's OSD. Many games crash with me. I leave it off, and use Fraps instead.

    A suggestion i can give, though i don't know if will give more stability, is make your Windows OS permanently in TEST MODE. Look for Driver Signature Overrider, something like that, and enable Test Mode.

    This will make your OS booting permanently in Test Mode, and giving a nice watermark as well. But a Watermark Remover does such job of removing such message.

    Doing that, ATT driver will load without any issue.
     
  14. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Unfortunately you must disable UAC to allow ATT to load low level driver.
     
  15. deny

    deny New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Powercolor HD4850 512 MiB
    Sorry, but thats not correct. I have UAC enabled and can run ATT flawlessly. They just need elevated privileges. That UAC completely blocks certain programs isnt the case anymore. And after the service has been integrated some month ago everything is pretty much fine.
    Using Win7 Pro x64 btw.
     
    Last edited: Jul 5, 2010

  16. BrutuZ

    BrutuZ Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    MSI GTX 560Ti Hawk TF3/OC
    I second that. Just create an Scheduled Task to run ATT elevated on the startup/logon and you're good to go. Perhaps the installer could do that on future releases?
     
  17. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I have to check it by myself
     
  18. mnn

    mnn Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    POWERCOLOR HD4850 512MB
    Ray Adams: What version of ATI drivers do you use? Latest 10.6? Or older?
     
  19. BrutuZ

    BrutuZ Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    MSI GTX 560Ti Hawk TF3/OC
    Hi Ray, any chance to get those Events on game profiles too? I recently found out that i must close "Asus EPU-6 Engine" before playing Resident Evil 5 in order to avoid the out of sync cut-scenes. Using a taskkill under a game profile would make it a lot easier. :)
    [​IMG]
     
  20. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    2 mnn - I use last one

    2 BrutuZ - Create .bat file to run your game with any additional execution inside it. No needs to run game from ATT' shortcut or menu
     

Share This Page