ATT beta with HD 3xxx (and may be 2xxx) support

Discussion in 'ATI Tray Tools Public Beta Section' started by Ray Adams, Mar 8, 2008.

Thread Status:
Not open for further replies.
  1. krakjen

    krakjen Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    Radeon R9 290 Tri-X
    Hello Ray. Just a question:
    I suppose it's not possible to have smaller steps for overclocking?
    My 3870 GPU "jump" from 837 (where it's rock stable) to 850.50 MHz (where I have encountered random freeze, especially in Assassin's Creed). So that's a 13.50 MHz interval...
    (and for the memory I have a 9 MHz interval)

    Ho, another thing, I updated to beta1172 (from 65 or 68 I'm not sure) and my Direct3D profiles no longer get ticked even after being applied. I tried resaved it but it didn't changed...
     
  2. b33

    b33 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI hd3870
    Ray, i have problem like dylan_dog - crash with catalyst 8.4 - ati2dvag /neverending cycle fatal error/-WinXP. 2D is everything OK, but 3D..../i have auto-overclocking, no games profiles/.
     
  3. dylan_dog

    dylan_dog Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    Ati Sapphire HD4@720/1100
    I think that there is nothing to do!
    Now i am using just game profiles and all works greatly!:)
     
  4. b33

    b33 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI hd3870
    Hmmm, i back to Catalyst 8.3 /display driver only/ - and all works too......
    maybe anytime i try game-profiles with 8.4 , thx
     

  5. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    2 krakjen - it is impossible to make smaller step for overclocking. This is how Catalyst works, not ATT.
    About second problem. I will check it.

    Yeah. I've received same report from on russian support forums. have no idea whats wrong with this 8.4 :( Also I sow that this problem happened with only CCC installed too! You can also check it by yourself. Just disable ATT from autostart and use OverDrive.
    If someone know russian you can read this ( http://forum.radeon.ru/viewtopic.php?p=454096#454096 ). And one guy answered :
    "After 3 freezes I made these steps to fix the problem"
    Removed ATT from autostart
    Restart
    Opened CCC and reset all settings to default state
    Restart
    Run games and check is it work. No BSOD!
    Strated ATT, recreated overclocking profiles
    Checked games, no problems."


    What OS do you have guyz?
     
    Last edited: Apr 18, 2008
  6. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    Ok thank you, now i understood.

    Thank you mate, i will try.
     
  7. dylan_dog

    dylan_dog Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    Ati Sapphire HD4@720/1100
    I will try this method, thanks!:)
    Anytime, no matter: game profils works greatly!
    I have Windows XP 32-bit!
     
  8. b33

    b33 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATI hd3870
    i have WinXP professional /SP2/-32 bit-/without CCC, always only display driver/
     
  9. Decane

    Decane Ancient Guru

    Messages:
    5,194
    Likes Received:
    19
    GPU:
    GTX 1060 6GB
    Hey Ray, I don't mean to be pushy (you seem to be extremely busy as is), but do you have any idea when the next official release of ATT might occur? Also, does the latest beta support all the features introduced in the more recent Catalyst drivers? What about compatibility with 8.4? Thanks. :)
     
  10. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I have no idea when I will able to make release . I'm still want to implement a few things before. And about compatible
    How much times should I write that ATT support any Catalyst versions!? :) ATI will not be able to create absolutely NEW drivers (I mean with new access interface) in one month! They even unable to fix a few bugs in one year! :) So if they will change something, I will know about it and will update ATT in one or two days after new release.
     

  11. Decane

    Decane Ancient Guru

    Messages:
    5,194
    Likes Received:
    19
    GPU:
    GTX 1060 6GB
    Okie dokie! Thanks for the reply. :)
     
  12. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    About assassin's creed: whatever offset i use the result is the same (OSD is cut in the right corner, it does not move).

    [​IMG]
     
  13. Dwarden

    Dwarden Member Guru

    Messages:
    168
    Likes Received:
    2
    GPU:
    Sapphire HD7850 2048MB
    i think there is problem with game profiles because when i save game profile to use

    AA mode : narrow-tent, wide-tent, edge-detect

    then it always reset to box mode

    no matter if it's application controlled or forced 2/4/8x
     
  14. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    2 Bhairava - How do you change position? What values do you put there?

    Do you use 3d profile in game profile or you select "Custom settings"?
     
  15. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950

  16. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    I use the game profile>assassin's creed>additional: i change X and Y offset with many possible combination (70-0, 60-0, 50-50 etc etc..). OSD does not change position except for 70-0 where it moves little bit down, but not enouhg to be included in the rendering zone.
    With all other values, OSD is at the top right corner, just a little more on the right, so is cut.
     
  17. gaintbeam

    gaintbeam Active Member

    Messages:
    56
    Likes Received:
    0
    Just noticed that in the beta, the display settings do not work, there are no "default" temperature, the button does nothing.
     
  18. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    2 Bhairava - I just tested it with simple application. As I wrote put 0 and -100 or -200 for Y.

    I don't understand what you want to say. :(
     
  19. gaintbeam

    gaintbeam Active Member

    Messages:
    56
    Likes Received:
    0
    When you right click the ATT tray -> display -> setting , you have the options of tweaking your ddc and display options, in the option menu there used to be a color temperature and an avivo setting, in the beta ATT tray it doesn't do anything half the time when you move the temperature bar around, when it does, its hard to set it back to default as the default button doesnt work, this goes for the avivo color as well.
     
  20. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    -100, -200 i cant see OSD
    -10, -20, -30, -50, -80 OSD is little bit moved down. :bang:
     
Thread Status:
Not open for further replies.

Share This Page