ATT beta version (UNICODE support)

Discussion in 'ATI Tray Tools Public Beta Section' started by Ray Adams, Oct 2, 2008.

Thread Status:
Not open for further replies.
  1. flapane

    flapane Member

    Messages:
    45
    Likes Received:
    0
    GPU:
    Sapphire/hd5670/512MB
    2 weeks of testing let me confirm this.
    Probably it doesn't like the 2d frequencies (101-200).
    What about setting a sleep interval of 15 seconds so that ATT doesn't open suddenly at boot? How to do it?
     
  2. BrutuZ

    BrutuZ Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    MSI GTX 560Ti Hawk TF3/OC
    Aren't these frequencies too low? I have my 4870 underclocked at 160-209 for idle mode, if i try anything lower than that i get fragments/glitches and eventually a system freeze. Maybe that's the case too (very low frequencies)?
     
  3. flapane

    flapane Member

    Messages:
    45
    Likes Received:
    0
    GPU:
    Sapphire/hd5670/512MB
    As I wrote it happens if att loads at startup only.:(
    The system need some 10 15 secs before loading ATT, and it will work.
    Never happend under XP, by the way.
     
    Last edited: Mar 15, 2010
  4. mhanor

    mhanor Member

    Messages:
    15
    Likes Received:
    0
    Hello,

    ATT (build 1472) crashes at launch, when DEP is enabled
    XP SP3 32 bit, CPU E6600, HD3850, catalyst 10.2 (if it matters)

    is it as expected?

    crash minidump:
    http://www.sendspace.com/file/48xbg6
     
    Last edited: Mar 25, 2010

  5. SkylarkCZ

    SkylarkCZ New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Radeon HD3850 512MB OC
    Oh yesss! Thx chief;) Great advice!
    I am running Windows 7 64-bit and my problem was: I successfully installed ATI Tray Tool but when I turned it on, Yahoo Messenger crashed. I could run either ATT or Yahoo Messenger....not both.
    But when I installed latest DirectX Redist, all problems were gone:thumbup:
    (Btw: I could not run DirectX End-user Runtime on Win7)
     
  6. luxy68

    luxy68 Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    Sapphire HD5770 1Go
    Hello Ray, I have 3 questions :

    =================================================

    In "Monitor Graph", when I set the "maximum value" at 500MHz (for exemple)
    if this value up to 700MHz, the "maximum value" is changed to 700MHz :3eyes:

    is it possible to fix this value to my first preset ?

    =================================================

    With the new HD5xx0, I think it will be good that the "Downclock limit" (in General Options) is set to 90% by default.

    What do you think about that ?


    =================================================

    I have a Sapphire HD5770 (version 3) and ATT 1.6.9.1472 work great
    - voltage choice : 0,95v and 1,125v
    - frequency choice : all :)
    - Fan regulation : manual speed is ok, but there is no "automatic from a table"
    is it possible to have it in next version of ATT ?

    [​IMG]
    =================================================

    Thanks a lot :thumbup:
     
    Last edited: Mar 28, 2010
  7. luxy68

    luxy68 Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    Sapphire HD5770 1Go
    Hey Ray,

    Ati has just realese his new AMD Display Library (ADL) SDK
    you can found it here.


    I hope this will help you :)
     
  8. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I'm sorry but this is by design.

    Okay. I can do this

    Fully automatic works better :) HD5xxx still have support for fan table, but it seems it doesn't work as expected and after few seconds resets to manual control by driver itself. That is why I disabled table support for HD 5xxx boards. And there is no way right now to find whats wrong with it.


    Thanks. I know about this SDK, but I don't use it in ATT.
     
  9. luxy68

    luxy68 Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    Sapphire HD5770 1Go
    ok, it doesen't matter

    Thank you :)

    That Right that HD5xx0 fan are working good in silence

    ok
     
  10. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    ATT is 32 bit application. It can not detect 64 games.
     

  11. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    ATT has no suppot for 5730 mobile chips. You must disable overclocking in atitray.ini or enable this option in installation procedure.
     
  12. lazyanon

    lazyanon New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ati+sapphire/5670/512mb
    is there going to be support for 5670?
    going by the track recorded (4670), outcome not so good

    att bsod on my when i tried to launch it if i remember correctly
     
  13. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Give me SysInfo report (in Hardware menu) from ATT, but disable overclocking before launching ATT. You can do it by edition atitray.ini file, located in ATT's main folder.
     
  14. kykyo

    kykyo New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ASUS 4890 1Go (900/1100)
    hello Ray.

    Thank's for you job.

    Is it possible that ATT permits voltage change as GPUtool (TechPowerUP) or afterburner do ?
    I don't like afterburner and GPUtool owerwrites ATT values (so if I use it in a session, I must continue to use it to change the voltage)

    Sorry for my english.
     
  15. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    This is bad idea to mess between them. You can use overclocking in Afterburner and 3D settings in ATT, but not overclocking in both.
     

  16. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
  17. krakjen

    krakjen Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    Radeon R9 290 Tri-X
    Is the loader service still installed by default?

    My UAC is disabled so it's a little annoying having a useless service installed.
    It should be optional...
     
  18. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    No service included in ATT.
     
  19. mhanor

    mhanor Member

    Messages:
    15
    Likes Received:
    0
    what about that DEP crash?
     
  20. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Never heard about it.
     
Thread Status:
Not open for further replies.

Share This Page