ATT beta version (UNICODE support)

Discussion in 'ATI Tray Tools Public Beta Section' started by Ray Adams, Oct 2, 2008.

Thread Status:
Not open for further replies.
  1. Bruford

    Bruford Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati 4850
    Sorry ! I already did it as usually, the exe was just into att exception list , but no success this time! I still see a black screen playing wma files on windows mplayer .
     
  2. Pufcio

    Pufcio Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    X4850 + Accelero S1 rev.2
    Bruford - I know it's weird, but try to update wmp to 10 or 11. I had similiar problem and that worked for me.
     
  3. Bruford

    Bruford Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati 4850

    I have vista premium and mplayer 11 is already there. Further i noticed a strange behaviour; if i put the sistem in suspend mode i can finally see the video playing at start up, but if i shut the system down completely i still can't see that type of wmv file at start up. It's strange actually
     
  4. Peke

    Peke Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Sapphire 4890 1GB Vapor-X
    I wonder if you have tried to play WMV with MediaPlayerClassic?

    I do not use WMP 11 at all even I keep it updated as I found that using K-Lite Mega Codec Pack and MPC (Classic not Hone cinema version) works much Better if all HW accelerations are enabled + I also enabled handling of RAW in FFDshow.
     

  5. tralalalala

    tralalalala Banned

    Messages:
    102
    Likes Received:
    0
    GPU:
    6600 GT
    asus 4670

    okay so apparently, remember when i said that when you start att, it hangs on loading with 100% cpu
    i left it alone in the newest beta, and if you let it load for like 45 secs, it actually starts

    i was able to dump the video card info:

    Code:
    Display adapter               ATI Radeon Graphics Processor (0x9490)
    ______________________________
    Core Name                     
    SubVendor                     ASUS (1043)
    SubDevice                     0268
    BUS                           2
    Device                        0
    Function                      0
    Base Address 0                D000000C
    Base Address 1                00000000
    Base Address 2                FEAE0004
    Base Address 3                00000000
                                  
    Bus Type Supported            PCI Express 2.x
    PCI-E Link Width              4
    Max PCI-E Link Width          16
    SMARTGART Installed           No
                                  
    Driver Version                08.11
    Release Version               8.552-081028a-070226C-ATI
    QuadBuffer Stereo Support     No
    Catalyst Registry Path         
    System\CurrentControlSet\Control\Video\{3312ADCF-DF7E-4AB7-B639-C9DDB401BB25}\0000 
                                  
    ______________________________
    Clock Information             
    BIOS VPU                      750.00
    Current VPU                   877.50
    BIOS MEM                      1004.00
    Current MEM                   2.25
                                  
    ______________________________
    Overdrive                     
    Adapter                       0
    Supported                     Yes
    Type                          PowerPlay
    Level 0 : GPU/MEM/VDDC        165.00/250.00/0.900
    Level 1 : GPU/MEM/VDDC        300.00/500.00/1.100
    Level 2 : GPU/MEM/VDDC        750.00/1004.00/1.250
                                  
    ______________________________
    Radeon PCI configuration space
        00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F  
    00  02 10 90 94 07 01 10 00 00 00 00 03 10 00 80 00 
    10  0C 00 00 D0 00 00 00 00 04 00 AE FE 00 00 00 00 
    20  01 E0 00 00 00 00 00 00 00 00 00 00 43 10 68 02 
    30  00 00 AC FE 50 00 00 00 00 00 00 00 18 01 00 00 
    40  00 00 00 00 00 00 00 00 00 00 00 00 43 10 68 02 
    50  01 58 03 06 00 00 00 00 10 A0 12 00 A0 8F 2C 01 
    60  10 09 00 00 01 0D 00 00 00 00 41 10 00 00 00 00 
    70  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
    80  00 00 00 00 00 00 00 00 01 00 00 00 00 00 00 00 
    90  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
    A0  05 00 80 00 00 00 00 00 00 00 00 00 00 00 00 00 
    B0  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
    C0  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
    D0  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
    E0  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
    F0  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
                                  
    Hardware Information          ASIC (Software) Method
    Family                        81
    Emulated Revision             22
    Gfx Engine ID                 6
    VRam Bit Width                128
    Installed memory              512
                                  
    OverDrive 5 Limits            Adapter 0
    Core clocks                   Min 85.00 - Max 900.00
    Memory clocks                 Min 125.00 - Max 1200.00
    VDDC                          Min 0.900v - Max 1.250v
                                  
    Video BIOS Information Adapter0
    Version                       011.008.000.000
    Part Number                   113-AB70700-120
    Date                          2008/09/21 05:35
    Vram Type                     HyperMemory
    ______________________________
    Multi VPU Caps                
    ______________________________
    No additional information     
    ______________________________
    Multi VPU State               
    ulActiveAdapters              0
    ulAvailableAdapters           0
    ulCurrentAdapter              0
    ulDongleCapabilities          0
    ulDongleConnection            0
    ulDongleDisplayIndex          0
    ulPrimaryIndex                0
    ulMVPUMaxFBSize               0
    ulMVPUMaxPipes                0
    ulMVPUMaxVisFBSize            0
    ulMVPUState                   0
    State Bits                     
    
    the gpu, memory readings seem to be off, because this card auto-underclocks and these readings makes no sense
    also, no option for fan adjustments

    i hope this helps so we can get some 4670 support in the future
     
  6. Bruford

    Bruford Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati 4850


    I use k-lite mega pack and all play good through win mplayer, all but wmv files as i said. If i stop att on windows start-up or uninstall it i am finally able to watch that type of movie file. the problems seems to be att, infact i am using rivatuner by now and all is ok, but i don't like it so much as a tool. Always been using att on Xp without a problem, but now i am on vista32 (testing).

    P.S i can play that file using KMplayer, Ok! But it should be played in wmplayer , that's all i want, it's his native file type.
     
    Last edited: Dec 13, 2008
  7. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I have no problems with wmplayer and wmv files. But I never install any king of MEGA SUPER DUPER codec packs :)
     
  8. Bruford

    Bruford Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati 4850

    The same to me. ..I never install any other non windows native codecs, except this time, u know as that i just wanted to find any other way to make those files working!! But no success of course . And this happens under vista and att installed only, as i already told u! Everything work fine when i uninstall att! This is strange but is such a pity too! Having rivatuner installed no problems at all! Anyway thanks for your reply
     
  9. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Try to remove all codes. WMV needs no other custom made codes
     
  10. Bruford

    Bruford Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati 4850

    I did it ,i have no codec now, it doesn't work with or without codecs or other. Now im using rtuner and now can watch those files very well
     

  11. Peke

    Peke Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Sapphire 4890 1GB Vapor-X
  12. Nemisor

    Nemisor Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    ASUS HD 7870 DirectCU II
    Noticed with the last two revisions I have tested (1368 & 1374) that monitoring temp in Fahrenheit is broken. Please take a look at this when you can... it's hard for this American boy to know when his card is on fire. ;P

    The Wrath of Kahn
     
  13. Bruford

    Bruford Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati 4850

    Thank for your reply,... Anyway there is maybe a misunderstanding! That's because that type of file (wmv)... plays very very well using kmplayer and any sort of player ok , that's true ... But listen, it plays very well in winmplayer too!!!! this is the matter! But as i said, i made it clear!... if i have att installed it doesn't work anymore, and just in that case unfortunately!

    Think! Right now i am watching my favourite wmv files through Wmplayer 11!
    My system has been formatted and is clear , no extra codecs ,and have rivatuner to manage the 4850 fan and overclockin! Nevermind! Everything is allright that way and workin fine, and this couldn't be better for me!
     
    Last edited: Dec 15, 2008
  14. Peke

    Peke Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Sapphire 4890 1GB Vapor-X
    No hard feelings, in my work and exp I have found that in most cases problem with native WMF is internal in Windows, but I also could be wrong. I use ATT and play HD WMV files without issues in both MPC and WMP 11, but I have 4870 OC

    The best user is satisfied user.
     
  15. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    Hi Ray, thanks for the new version with the vista64 loader built in.
    i'm a fairly new ati user and really like ati tray tools :)
    i realise you have the display options disabled at the moment, but would there be any chance of adding some options for GPU scaling please?
    (unless i've missed them somewhere *shrug*)
    it's the only reason i still have CCC installed.
    [​IMG]

    thanks again
     
    Last edited: Dec 15, 2008

  16. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Sorry , but my answer is no. This module will not be updated anymore unless I will have new hardware. I don't have LCD with DVI connection to test and implement new features
     
  17. Bruford

    Bruford Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Ati 4850
    To Peke


    " in most cases problem with native WMF is internal in Windows, but I also could be wrong. I use ATT and play HD WMV files without issues in both MPC and WMP 11, but I have 4870 OC "

    Well i may agree with you on this!
    Sometime the problem is just internal , i dont' know if you are on vista rightnow but it seems you aren't as your profile says,...Well i have Windows vista for testing and it seems to generate this conflict between att and some mplayer files, no doubt. Because this never happened to me under windows xp before, is a matter of fact... Anyway att is still beta by now. But even vista seems to be like that, and sometime problem come out! So in this situation who could say where the problem really is?... No matter, i don't care about it all.. At any rate i could be waiting for the next att beta or vista sp2 final and we'll see if something has been improved or not and if i can face this issue in a better way!
     
    Last edited: Dec 15, 2008
  18. v4npro

    v4npro Master Guru

    Messages:
    749
    Likes Received:
    0
    GPU:
    MSI GTX 1080TI Duke
    I like to say that the latest ATT is working great on my system as a replacement of CCC. Good work Ray!! Keep it up.

    Quick question, when you change the fan speed in ATT on a crossfire setup, does it change the speed on the 2 cards for only the primary one?
     
    Last edited: Dec 16, 2008
  19. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    If you have Vista (not XP) and checked "Apply to both boards/cores" ATT will apply clocks/fan for both boards
     
  20. v4npro

    v4npro Master Guru

    Messages:
    749
    Likes Received:
    0
    GPU:
    MSI GTX 1080TI Duke
    Thanks .!!
     
Thread Status:
Not open for further replies.

Share This Page