ATT Beta not letting vista sleep

Discussion in 'ATI Tray Tools Public Beta Section' started by Kalabaza, Apr 2, 2007.

  1. Kalabaza

    Kalabaza New Member

    Messages:
    4
    Likes Received:
    0
    I've installed the latest beta version for vista, but when I try to go into suspend mode, the computer stays in a mode thats between sleep and awake. I have to manualy push the power button to power off the computer.

    By the way, laptop computer gateway 7510GX and vista ultimate x32.
     
  2. berni2k

    berni2k Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    X1800XT 256 + HD4850 512
    correct me but i dont think this is a ATT related error

    looks like a API Vista power saving error
     
    Last edited: Apr 4, 2007
  3. Kalabaza

    Kalabaza New Member

    Messages:
    4
    Likes Received:
    0
    Don't think so.

    But without ATT it was working properly, I think is an error that happens when ATT restart the default clock and mem speed..
     
  4. berni2k

    berni2k Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    X1800XT 256 + HD4850 512
    what settings did you change in ATT ?
     

  5. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I have Vista and ATT and can use Sleep mode without any problems. Just try to uncheck any "Restores clocks" settings
     
  6. Kalabaza

    Kalabaza New Member

    Messages:
    4
    Likes Received:
    0
    I'm using a modified clock and mem speed profile, and the option to restore defaults was selected.

    Just made a reinstalled and i'm going to see if this works now. I was having another problem too, the default speed of my card was too low, so selected to disable i2c and now the speed is ok.

    Mobility x600 card by the way.
     
  7. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    How low?
     
  8. Bounce

    Bounce Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    GB GTX 660 oc
    2 common solvers with Vista-sleep:

    1. Mouse-driver is allowed to wake up from standby (sometimes changes just from plugging the mouse into another usb-port)
    uncheck it

    2. If available, enable 'repost video on resume' in the power-settings dialog of your Bios

    and finally make sure you have the latest catalyst...Ati did include fixes specifically for that since the initial Vista-driver release
     
  9. Kalabaza

    Kalabaza New Member

    Messages:
    4
    Likes Received:
    0
    Ray:
    If have make a test and de-selected reset clocks before suspend and when the computer was entering sleep mode it just restarted automatically.

    The speed that ATT is showing is 122:122 and with windows xp the speed is 400:250. There must be a problem with the power management control or something else.

    Bounce:
    The video option is not available in the bios, it's a reduce version from gateway. I have tested the suspend mode with and without mouse (laptop computer) but it's the same.

    I have 7.2 ATI drivers. The 7.3 work no more with mobility cards.

    With ATT the machine crashes, without it suspends normally.
     
  10. freeza

    freeza New Member

    Messages:
    3
    Likes Received:
    0
    SAME THING HAPPENS TO ME. i thought it was something else, but it happened almost immediately after i installed ATT....
     

  11. programatix

    programatix New Member

    Messages:
    2
    Likes Received:
    0
    Problem confirmed with Acer Aspire 1680. Can enter sleep mode but upon waking up, laptop restarted. Without ATT, no problem.
     
  12. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Disable I2C function for ANY laptop version of Radeon.
     

Share This Page