ATIKMDAG.sys and ATIKMPAG.sys BSOD

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by Relentless, Nov 15, 2012.

  1. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    Hey guys.
    So I have been plagued with this BSOD error message for a few weeks now and am running out of things to try.
    so far I have:

    1. re-installed windows 7
    2. ran Ccleaner and Driver sweeper and then installed the latest as well as multiple previous versions of Ati drivers
    3. Updated my BIOS

    I have isolated the issue. As long as my drivers are disabled or even if I just remove the file "atikmdag.sys", my computer will run normally... but without my graohics card.

    Any advice regarding my next step would be greatly appreciated

    Thanks!


    System info:
    windows 7 ultimate 64-bit
    Dell studio 1558
    Bios version 1.00 A12
    Intel core i7 CPU Q720 @1.60GHz
    ATI Radeon 5000 series
     
  2. Pill Monster

    Pill Monster Banned

    Messages:
    25,234
    Likes Received:
    0
    GPU:
    7950 Vapor-X 1100/1500
    Hi, what drivers are you using? Is anything overclocked? Does Event Log show errors?
     
  3. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    The last video driver I tried was 12-1_vista_win7_64_dd_ccc. I have tried drivers down to 8-3, and up to 12-6 beta with the same BSOD error.

    I have found the Event Viewer, but I am unfamiliar with it. I have many "critical" "error" and "warnings" in the log. I'm not sure which part you need?

    Thanks for the speedy reply

    I dont think anything is overclocked... at least I havent done anything manually
     
  4. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    I have a compressed folder of my event logs now... but not sure how to upload to you...


    I have posted it here:

    Event_Logs.zip - 322.0 Kb
     
    Last edited: Nov 15, 2012

  5. Pill Monster

    Pill Monster Banned

    Messages:
    25,234
    Likes Received:
    0
    GPU:
    7950 Vapor-X 1100/1500
    Try 12.10, they are latest for 5xxx (btw wat model do u have?).

    Have you checked temps? When did the BSOD start happening?


    The Event Logs I meant are shown on theses screenshots...:)

    [​IMG][​IMG]
     
  6. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    I tried 12-10 and got BSOD atikmpag.sys on startup. BSOD started happening a few weeks ago. I had some symptoms leading up to the event such as my cursor enlarging and random screen flashes.

    Here are my event logs
    Code:
    http://speedy.sh/VBwD4/event-log-1.png
    Code:
    http://speedy.sh/KyW3w/Event-log-2.png
    I'll post my temperatures shortly

    Thanks!
     
  7. Pill Monster

    Pill Monster Banned

    Messages:
    25,234
    Likes Received:
    0
    GPU:
    7950 Vapor-X 1100/1500
    There should be a bsod stop code like 0x000117 or 0x00000124, can u make a note of that?

    Doe it happen in the desktop and games or just games?
     
    Last edited: Nov 15, 2012
  8. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    I will make a note of it the next time I force it to happen. It happens on start-up whenever I have an ATI driver installed. I can't even get into games because direct 3d is disabled. I can only enter safe mode until I use driver sweeper to sweep the ATI files.

    I believe my video card is ATI radeon 4540. But I can't even check that now because my computer won't run while it is installed.

    Here are my temperatures:

    Code:
    http://speedy.sh/QS5z5/Temp-log-1.png
    You have been able to access these uploads right? not very familiar with this
     
  9. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    My STOP code is 0X00000116
     
  10. Law-II

    Law-II Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    Zotac GTX 1080ti Extreme
    Hi

    The VIDEO_TDR_ ERROR bug check has a value of 0x00000116. This indicates that an attempt to reset the display driver and recover from a timeout failed.

    Try uninstalling and reinstalling your vga driver or rolling back to a previous version; try proprietary drivers available from http://www.dell.com/

    atb

    Law-II
     
    Last edited: Nov 15, 2012

  11. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    I have tried rolling back my ATI driver as well as beta versions. None have been successful. Is it possible that I need to install a VGA driver as well? I thought that was just my back up driver if my ATI 5000 series was disabled or uninstalled?
     
  12. Hippie Tech

    Hippie Tech Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    MSI r7870 tf III/oc
    Disabling the Windows Desktop manager session manager service, helped me out. I have not seen a single event id 9003 or 9009 since.

    Even though I had Aero turned off, desktop composition was using enough of the gpu's resources to trip it up and occasionally crash.
     
  13. hulawafu77

    hulawafu77 Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    7970M
    Some people still get it on Win8, but you can't disable WDM on Win8, or Win8 gets really screwed up.
     
  14. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    How do I disable that?
    thanks
     
  15. Hippie Tech

    Hippie Tech Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    MSI r7870 tf III/oc
    Right click My Computer > click manage then find it in the services section.

    Be sure to disable anything that uses hardware acceleration as well.

    Have you tried a fresh install of windows without using the driver/registry cleaners ?
     

  16. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    Yep, I have done a fresh install. Had the same BSOD straight away. I will try that and get back to you.

    thanks
     
  17. Relentless

    Relentless Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ATI 5000 series
    Disabling that had no effect. I still get the atikmpag.sys BSOD right after the windows loading screen. Any other suggestions?
     
  18. Hippie Tech

    Hippie Tech Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    MSI r7870 tf III/oc
    How do the gpu's capacitors and resistors look ?

    If the gpu runs fine on another computer, try these and lets stab in the dark some more. lol

    Enable hidden devices in the device manager to see if there is more than one AODdriver 4.x listed. Also check the system devices for mulitple AMD I/Os.

    Try an older motherboard bios and/or reflash the newest one. Here is how I do it. :)
    - load the bios defaults, save and exit
    - flash the bios, power down
    - pull the power cord then hit the power button once or twice
    - manually clear the cmos
    - boot up, load defaults, save and exit
    - set date/time.. ect..
     
  19. Leon_Bassel

    Leon_Bassel Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    AMD 5650/6500 M
    hi

    try my way to fix your BSOD & ATIKMDAG.sys problem , Its works for me cuz i have the same 5000HD series like you

    my problem happen when i try to update my gpu driver using 12.11 beta 8

    http://forums.guru3d.com/showthread.php?t=371375
     
  20. trac

    trac Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    ATI / Radeon HD 7470 / 1G
    Does the @Bassels solution work for you Relentless?
    I have similar error, but only i have 0x116 at BSOD.
    I am fighting with this problem about a week or so.
     

Share This Page