ATI XCoder v2.0b with GPU Support

Discussion in 'ATI Tray Tools Public Beta Section' started by Ray Adams, May 23, 2009.

  1. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Ok. I found the bug. Will upload updated version with new beta ATT
     
  2. DSK

    DSK Banned

    Messages:
    17,919
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    So this could work with my 5770 perhaps?
     
  3. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    What do you mean? This converter can work with any video boards even with integrated intel :)
     
  4. DSK

    DSK Banned

    Messages:
    17,919
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Awww ok i didn't really understand the concept lol.
     

  5. diego7-5

    diego7-5 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Radeon 3850 Ultimate
    Thanks! Will test it when its there.
     
  6. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Already :) Download last beta version from same link as always
     
  7. diego7-5

    diego7-5 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Radeon 3850 Ultimate
    Hi Ray!

    Thanks! Now testing :)
     
    Last edited: Oct 28, 2009
  8. spaceger

    spaceger Member

    Messages:
    20
    Likes Received:
    0
    Salve,

    I got an error: "ATI Transcode com is not available" but avivo codecs are installed.

    Win 7 64biz, any Ideas?

    thx
     
  9. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Are you sure you installed 64 bit Avivo?
     
  10. spaceger

    spaceger Member

    Messages:
    20
    Likes Received:
    0
    9-10_xp32-64_xcode.exe is installed ->lol

    there can u see how stupid ->

    after years of XP ....lol

    9-10_vista_win7_32-64_xcode works really good;-)

    bye
     
    Last edited: Oct 28, 2009

  11. DSK

    DSK Banned

    Messages:
    17,919
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Will this support avi ?

    as i get an error saying it cannot open the file on any movie i try.
     
  12. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Install codecs
     
  13. incognito130

    incognito130 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Ati HD3200
    I got it working and its using the GPU but its not using the GPU for much. At idle the GPU usage is 20-25% when I start xcoder 2.0b GPU goes up to 35-38%. Both cores on my amd x2 are at 100%.

    Is there anyway of getting it to use more GPU.
     
  14. Saarli

    Saarli New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4770
    Hi Ray,

    first I like to say thank you for ATI XCoder, I really like the application.

    Will there be a chance that it will support transport streams (ts, m2ts) or avisynth scripts (avs) in the future?

    When I try to offer them as input sources I get "Unsupported file format".

    Greetings, Martin
     
  15. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I don't think so. This is just GUI for ATI coder engine, nothing more. It took parameters and start procedure. I can not control input formats.
     

  16. Rootax

    Rootax Member Guru

    Messages:
    146
    Likes Received:
    20
    GPU:
    Vega FE 1.6ghz /WC
    The link is down ?
     
  17. psychok9

    psychok9 Master Guru

    Messages:
    319
    Likes Received:
    0
    GPU:
    MSI GTX 980TI Gaming 6G
    Thank you Ray Adams for all your programs!
     
  18. YB0b

    YB0b New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    HD 5850 PCS+
    First off, <3 ATI Xcoder.
    it encoded very fast and the compression and quality was very high.
    Thanks to you, Ray!

    but pls let me tell you about a problem.
    I encoded a concert recording that had a HQ audiostream(1536kiBit/s stereo 48kHz) to h264 and the h264-file had only 128 kiBit/s, because Xcoder doesn't let you set the bitrate.
    The sound in the h264-file was crappy and there were some annoying, silent noises.
    Please add an checkbox for the bitrate with at least 128, 160, 192, 224, 384 and 448 kiBit/s available.

    And please let me give you one more advice.
    Please replace the 2 rulers for "Target Bitrate" and "max vbr bitrate" with textboxes, because some material demands higher bitrates.

    Thx and regards YB0b.
     
  19. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    This is out of my control, sorry. I just give possible values, which retrieved from ATI Coders library. If they will add it later, it will be in XCoder too. To be honest, I must recheck new coder library, may be ATI already did it. :)
     
  20. YB0b

    YB0b New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    HD 5850 PCS+
    are you using this?

    can you link?
     

Share This Page